ACP forums read different than board forums

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Ratibor
Registered User
Posts: 5
Joined: Tue Oct 12, 2010 2:42 pm

ACP forums read different than board forums

Post by Ratibor » Mon May 23, 2011 3:32 pm

Support Request Template
What version of phpBB are you using? phpBB 3.0.8
What is your board's URL? Horror-Cult-Classics.com
Who do you host your board with? Dataworlds
How did you install your board? Someone else installed my board for me
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? Yes
Is registration required to reproduce this issue? Yes
What MODs do you have installed? "who's onine" mod
What styles do you currently have installed? wow, subsilver2
What language(s) is your board currently using? No answer given
Which database type/version are you using? MySQL 3
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
When did your problem begin? 5 days ago. we had been doing some graphics changes and reorganizing of forums and noticed that on our main page, sub forums were moving themselves around. And, in acp, we are UNABLE TO MOVE the forums AS WELL AS in the ACP, all the forums read as if all is well?? Yet they do not match the mess that has occurred on the site.

someone suggested it maybe a problem in my 'view forum' file in the wow template.... is it possible for me to copy and paste fresh code there? OR do you thing the issue is something else?
Please describe your problem. SEe above
Generated by SRT Generator ($Rev: 4778 $)
Last edited by marian0810 on Mon May 23, 2011 4:23 pm, edited 1 time in total.
Reason: http://www.phpbb.com/rules/#rule4i

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: ACP forums read different than board forums

Post by karlsemple » Mon May 23, 2011 3:38 pm

I would suggest installing the Suppot toolkit and using the tool which is part of the package to do the folliwing
Fix Left/Right ID's: Repairs the tree structure of the forums and modules.
Note after doing this you will likely find you will need to place your subforums back into their parent forums if any are out of position, but hopefully this will stop the appearance that forums are moving out of position etc..
Image

Locked

Return to “[3.0.x] Support Forum”