Same issues with two different IMG resizing MODs

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
The FlyerFly
Registered User
Posts: 148
Joined: Thu Aug 30, 2007 12:44 pm

Same issues with two different IMG resizing MODs

Post by The FlyerFly »

Hi. I am posting this here only because i am having the same issues with two separate image resizing MODs.

I have installed ReIMG Image Resizer and Auto Image Resizer on the same 3.0.9 installation, and in both cases the only resizing that took place was when the image was larger than the browser window. None of the resizing properties in the MODs themselves ever took effect. Here is an example of what I'm seeing...

http://flyerflies.com/testforums/new/vi ... 9&p=11#p11

It makes no difference which MOD is installed, or if there are no MODs installed. I have a 3.0.7-PL1 installation where Auto Image Resizer works, and has through serveral updates. But nothing takes effect at all in 3.0.9.

I have cleared the template cache as well as successfully set each MOD's configuration in the ACP. So I'm lost and now figuring that I might be missing something in 3.0.9 specifically.

Any ideas where I'm going wrong?
User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10422
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: Same issues with two different IMG resizing MODs

Post by Noxwizard »

You will need to ask the MOD authors if their MODs are not working as they should.
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.
Locked

Return to “[3.0.x] Support Forum”