White page problem

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

White page problem

Post by Santiago Munez 26 »

Hi friends,
I've a problem:
when I click on "New Topic", "Post Reply" and "Quick Reply", a white page appeared and I can't post on my forum.
How I can resolve?

Thanks in advance.
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

What were you doing before it happened?

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

I try to install the TinyPic plugin, but when I see this problem, I restore the files of the plugin...but the problem is still here...
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

Open the cache folder on the server and delete everything except index.htm and .htaccess (if you can see it).
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

Kevin Clark wrote:Open the cache folder on the server and delete everything except index.htm and .htaccess (if you can see it).
Sorry but if I am not an expert :)
Where is the cache folder on the server?
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

Kevin Clark wrote:Open the cache folder on the server and delete everything except index.htm and .htaccess (if you can see it).
I find it!
I have to delete the cache of the theme after delete this files?
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

Just do exactly what I said.
Kevin Clark wrote: Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

I done that, but the problem is still here.

If I fill out the Support Request Template Generator:
Support questions for MOD related issues (particularly those regarding errors that occur after MOD installation) should be posted where the MOD was obtained. If the MOD was downloaded from another site you will have to seek support there.
Because I choice the answer "Yes" to "Is your problem MOD-related?", right?
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

You're trying to remove the MOD so put no.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

Kevin Clark wrote:You're trying to remove the MOD so put no.
I have already try this.
I restore the mod's modified files...but the problem persists
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

I know. That's why I want you to fill in the SRT so I can help better.

Let's skip it, just answer these.

Do you have any other MODs installed?
What's the address of the board?
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

Kevin Clark wrote:I know. That's why I want you to fill in the SRT so I can help better.

Let's skip it, just answer these.

Do you have any other MODs installed?
What's the address of the board?
Yes, for the first question.
http://www.footballmanagerclub.it/forum/index.php this is the address of the board.
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

Make sure there are no files on the server which the MOD added and double check that all of it had been removed.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Santiago Munez 26
Registered User
Posts: 65
Joined: Tue Jul 26, 2011 11:59 pm

Re: White page problem

Post by Santiago Munez 26 »

Kevin Clark wrote:Make sure there are no files on the server which the MOD added and double check that all of it had been removed.
I've already do that.
I delete all plugin's file and I restore the plugin's changes...
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70271
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: White page problem

Post by KevC »

A blank page is a suppressed php error so check the site logs to see what the cause might be. There must still be something there form the MOD.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Locked

Return to “[3.0.x] Support Forum”