Mods not working after domain change

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
FreeBaGeL
Registered User
Posts: 76
Joined: Wed Mar 23, 2005 8:50 pm

Mods not working after domain change

Post by FreeBaGeL »

I changed the domain of my forum and my mods are no longer working. That includes just two, automod and nv recent topics.

I went through all the files in the site and changed any hard coded references to the old domain to the new one (and same thing with the board settings section in the admin panel).

Is there anywhere else that I need to update for the domain change?
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Mods not working after domain change

Post by Oyabun1 »

Admin Control Panel > General tab > Server configuration > Server settings > Script path
that may need changing.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
FreeBaGeL
Registered User
Posts: 76
Joined: Wed Mar 23, 2005 8:50 pm

Re: Mods not working after domain change

Post by FreeBaGeL »

Oyabun1 wrote:Admin Control Panel > General tab > Server configuration > Server settings > Script path
that may need changing.
That is just where it is relative to the root domain, right?

Both the old forum and the new one are in the root folder (just at different domains), so I would assume script path would remain just "/"
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Mods not working after domain change

Post by Oyabun1 »

Yes.

The only other thing to check is the cookie settings, but if the domain name hasn't changed there may be no changes required there either. The cookie settings, however, should have no impact on whether MODs work or not.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Locked

Return to “[3.0.x] Support Forum”