Very slow forum

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Link05
Registered User
Posts: 56
Joined: Thu Feb 12, 2009 5:40 pm

Very slow forum

Post by Link05 » Tue Jan 10, 2012 3:48 am

Hello
my forum is put up in the HostGator.
It happens that he is very slow, being that his base of data does not pass of 80MB.
I tried to complain in the enterprise and they said to look for your support.
It happens that it is only the forum that is slow, I have a blog wordpress in the same lodging and his speed is normal
Link of the forum: http://www.camisadoze.net/forum
Link of the blog: http://www.camisadoze.net

Very much thanked from now!

User avatar
Lumpy Burgertushie
Registered User
Posts: 66866
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Very slow forum

Post by Lumpy Burgertushie » Tue Jan 10, 2012 4:08 am

your board takes a very long time to load. that is probably because of the scrolling ads you have in the header and the footer.
also because of the phpbb-seo and because each click opens a new page and all of that has to load again.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Link05
Registered User
Posts: 56
Joined: Thu Feb 12, 2009 5:40 pm

Re: Very slow forum

Post by Link05 » Tue Jan 10, 2012 4:26 am

Lumpy Burgertushie wrote:your board takes a very long time to load. that is probably because of the scrolling ads you have in the header and the footer.
also because of the phpbb-seo and because each click opens a new page and all of that has to load again.


robert
I shut down and removed these barners
it continued same slowness..
another suggestion?
obliged

Link05
Registered User
Posts: 56
Joined: Thu Feb 12, 2009 5:40 pm

Re: Very slow forum

Post by Link05 » Tue Jan 10, 2012 4:35 am

[quote="Link05"][quote="Lumpy Burgertushie"]your board takes a very long time to load. that is probably because of the scrolling ads you have in the header and the footer.
also because of the phpbb-seo and because each click opens a new page and all of that has to load again.


SORRY..
I clicked in sending without wanting

User avatar
Lumpy Burgertushie
Registered User
Posts: 66866
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Very slow forum

Post by Lumpy Burgertushie » Tue Jan 10, 2012 4:52 am

I think you just have way too many things going on in the pages.

you have many javascripts running/jquery scripts running.
etc. etc

you still have the scrollilng text at the top .

try this, switch back to prosilver or whatever style you have that is default and does not have all that stuff installed in it.

see if the board speeds up without all those scripts etc.

leave out the one at the bottom that pulls in the posts as well.

if it speeds up then you know you need to get rid of some of the junk.

if it does not, then I would say it is a problem with your host server.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Link05
Registered User
Posts: 56
Joined: Thu Feb 12, 2009 5:40 pm

Re: Very slow forum

Post by Link05 » Tue Jan 10, 2012 5:28 am

Lumpy Burgertushie wrote:I think you just have way too many things going on in the pages.

you have many javascripts running/jquery scripts running.
etc. etc

you still have the scrollilng text at the top .

try this, switch back to prosilver or whatever style you have that is default and does not have all that stuff installed in it.

see if the board speeds up without all those scripts etc.

leave out the one at the bottom that pulls in the posts as well.

if it speeds up then you know you need to get rid of some of the junk.

if it does not, then I would say it is a problem with your host server.


robert
Problem was in the subject.
I exchanged and more rapido was a 100 %
VERY MUCH THANK YOU!

Locked

Return to “[3.0.x] Support Forum”