Can't upgrade from 3.0.9 to 3.0.10

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
PeterTiger
Registered User
Posts: 42
Joined: Tue Aug 09, 2011 4:06 pm

Can't upgrade from 3.0.9 to 3.0.10

Post by PeterTiger » Thu May 31, 2012 2:10 am

Support Request Template
What version of phpBB are you using? phpBB 3.0.9
What is your board's URL? http://www.flyingtigerline.org/phpBB3/
Who do you host your board with? Network Solutions
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
What version of phpBB3 did you update from? phpBB 3.0.8
What styles do you currently have installed? Pro Silver 2260
What language(s) is your board currently using? British English
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
When did your problem begin? When I noticed in System when it showed newer version available.
Please describe your problem. I downloaded Automatic Update Package, unpacked the archive and uploaded (using FileZilla FTP) the "Install" folder to my root directory. Next I pointed the browser to the Install folder.
I followed the steps but got to a point where it wanted me to use the phpBB3 FTP transfer program and I couldn't get a successful connection established. Called my hosting company and after considerable experimenting they said it would not accept the phpBB3 FTP log on.
Using FileZilla FTP I went and deleted the Install folder.
It is back they way it was and when I check System/ Version Check/ it states "Incomplete Update Detected.
That is where I stand now.
Generated by SRT Generator

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50558
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Can't upgrade from 3.0.9 to 3.0.10

Post by stevemaury » Thu May 31, 2012 2:34 am

As you have no MODs, you do not need to use the autoupdate package. Do this:

*NOTE: Before proceeding backup all files and the database.*
  • Upload all new files from a download of the full version 3.0.10, EXCEPT for config.php, the /images and /files folders.
  • Go to yoursite.com/forumfolder/install/database_update.php
  • Let that run and then delete the install folder.
  • You now have a new up to date board containing all your users and posts but without any MODs that you might have had installed.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

User avatar
D¡cky
Former Team Member
Posts: 11812
Joined: Tue Jan 25, 2005 8:38 pm
Location: New Hampshire, USA
Name: Richard Foote
Contact:

Re: Can't upgrade from 3.0.9 to 3.0.10

Post by D¡cky » Thu May 31, 2012 2:37 am

You don't have to use the "phpBB3 FTP transfer program". The recommended method which is stated on that page, is the Download option. You will download an archive to your computer which has the new updated files. You then unpack the archive and upload the files to your server. After uploading the files, press the Continue button. The updater will check the files again to be sure everything is updated correctly and will finish updating the database.
Have you hugged someone today?

CaNNon_
Registered User
Posts: 392
Joined: Wed Apr 29, 2009 2:07 am

Re: Can't upgrade from 3.0.9 to 3.0.10

Post by CaNNon_ » Thu May 31, 2012 3:35 pm

phpBB3's FTP transfer program does work on that host, you sure you don't have a input error?

Locked

Return to “[3.0.x] Support Forum”