I cant upload a 45 MB video file in my phpbb forum???

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
sphinx498
Registered User
Posts: 32
Joined: Mon May 21, 2012 8:59 am
Contact:

I cant upload a 45 MB video file in my phpbb forum???

Post by sphinx498 » Thu Jun 14, 2012 5:36 am

I havent set any attachment limit.I have set it to zero for unlimited size uploading.

When I upload it gets loaded completely and after it is finished loading, page refreshes and attachment is gone.

Please help.

Also please suggest and good adult video sahring website where I can upload my videos for users to download.

femu
Registered User
Posts: 1070
Joined: Tue Sep 27, 2005 10:03 am

Re: I cant upload a 45 MB video file in my phpbb forum???

Post by femu » Thu Jun 14, 2012 5:46 am

This is more a resttriction of your hoster. Normally they set 16 or 32 MB as a limit. So you need to check with them, if they can increase the limit.
Regards, femu
_____________________________________________
[My development page] - [My normal homepage (German only)]

sphinx498
Registered User
Posts: 32
Joined: Mon May 21, 2012 8:59 am
Contact:

Re: I cant upload a 45 MB video file in my phpbb forum???

Post by sphinx498 » Thu Jun 14, 2012 8:13 am

femu wrote:This is more a resttriction of your hoster. Normally they set 16 or 32 MB as a limit. So you need to check with them, if they can increase the limit.
Ok...I will check with them...that may be the reason....Thanks

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69425
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: I cant upload a 45 MB video file in my phpbb forum???

Post by KevC » Thu Jun 14, 2012 8:22 am

femu wrote:Normally they set 16 or 32 MB as a limit.
More likely 2Mb.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “[3.0.x] Support Forum”