randomly failed to attach files. (solved)

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
canonknipser
Registered User
Posts: 2096
Joined: Thu Sep 08, 2011 4:16 am
Location: Germany
Name: Frank Jakobs
Contact:

Re: randomly failed to attach files.

Post by canonknipser » Fri Sep 14, 2012 5:15 am

Maybe somebody copied the error-docs to your directory from somewhere else and forgot to adapt them for your needs.
Greetings, Frank
phpbb.de support team member
English is not my native language - no support via PM or mail
New arrival - Extensions and scripts for phpBB

naive
Registered User
Posts: 43
Joined: Sun Apr 15, 2007 3:32 pm

Re: randomly failed to attach files.

Post by naive » Sat Sep 15, 2012 1:06 am

1. We checked the scripts and compared with the latest scripts from the official site here. No suspcicious scripts were detected.
2. We modified the php.ini and increased the allowed memory but we still very often failed to upload attachements.
3. As a final measure, we rebooted the server which had been up running for more than 250 days.

After rebooting the server, we do not have problems uploading the attachments.

As for the error pages that contains the iframe, we guess they were carried over when we migrated from free hosting to the present dedicated server.
We only noticed the presence of those error pages since we were directed to that error page after failure of uploading attachments.
Since no true damages were observed so far, we just replaced those error pages with clean codes.

Thanks for you all providing good advises.

Locked

Return to “[3.0.x] Support Forum”