[split] No emails to admin of new members or posts

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
hershuk
Registered User
Posts: 39
Joined: Fri Jan 13, 2012 3:39 am

[split] No emails to admin of new members or posts

Post by hershuk »

I had two months worth of new users waiting for me to activate them.

I was getting emails months ago but now I don't get any at all. I registered a test member and sent a reminder. That email did not receive a reminder. I didn't make any forum setting changes that I can remember.

I am set to "by admin"
I was getting notifications.
Board wide emails is set to Enabled
Double checked my email address. It's good plus it was working earlier this year.

Sent an email to my admin at the forum (me) and I received that.

Could my ISP be doing something?
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: [split] No emails to admin of new members or posts

Post by Oyabun1 »

Are any emails going out via the board, such as new post notifications or PM notifications?

Have you checked your email settings? If your settings are using the mail() function perhaps your host no longer provides that service.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Locked

Return to “[3.0.x] Support Forum”