Could not find required extension [redis] for the ACM module

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Kostenloses-Forum
Registered User
Posts: 47
Joined: Wed Nov 08, 2006 8:19 pm
Location: Hannover, Germany
Contact:

Could not find required extension [redis] for the ACM module

Post by Kostenloses-Forum »

I need the redis cache for internal tests. redis-server is running, 3.0.11 files present...
But if i change the $acm_type to redis the system say:
Could not find required extension [redis] for the ACM module redis.

What can I do? Whats missing? :?

Or is it absolutely necessary to install phpredis?
Last edited by Noxwizard on Thu Jan 03, 2013 2:39 am, edited 1 time in total.
Reason: Changed topic icon

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10365
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: Could not find required extension [redis] for the ACM mo

Post by Noxwizard »

You will need a PHP redis module to allow PHP to talk to it. Our redis cache module was designed with this one in mind: https://github.com/nicolasff/phpredis
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

User avatar
Kostenloses-Forum
Registered User
Posts: 47
Joined: Wed Nov 08, 2006 8:19 pm
Location: Hannover, Germany
Contact:

Re: Could not find required extension [redis] for the ACM mo

Post by Kostenloses-Forum »

Thanks Noxwizard, now it operates!

Locked

Return to “[3.0.x] Support Forum”