Uploading attachments

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
DoYouSpeakWak
Registered User
Posts: 2310
Joined: Fri Jul 25, 2008 1:32 pm
Location: Island of Wak-Wak
Name: Hans Lassen
Contact:

Uploading attachments

Post by DoYouSpeakWak »

Hey Support team.

Im in a bit of a pickle. Moving a board. All working fine. except the attachments. On the old board they show at images, lets say a jpg file. On the new location. its just the name of the file, when clicked nothing comes up.

What i have done

Downloaded the /files/ directory in both asci and binaery mode. Got two directories with the same attachments.

But how should i upload them ? Tried binary mode but that caused the current problems with images not showing. Tried to overwrite a few attatchments in asci just to check. Same problem. There were zero upload failures at any point.

Its 21gb of attachments so i would love some advise before reuploading them all.

Wak

Edit:

<Noxwizard> They have to be downloaded and uploaded in binary. Transferring them in ASCII in either direction will destroy them.

Thx to Noxwizard
Whatever you share comes back. Support the phpBB Communities
My Validated and Released Modifications
Offering paid services. 10+ years of experience with phpBB3 and as System Administrator.

Locked

Return to “[3.0.x] Support Forum”