imported posts won't show images

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
steelnwool
Registered User
Posts: 3
Joined: Thu Sep 27, 2012 12:06 am

imported posts won't show images

Post by steelnwool » Mon Jan 07, 2013 12:33 pm

Hi,

I imported about 1000 topics using a tool from this site, they work fine except images do not show.

If a post has an image like this Image it won't show up, and if i edit the text and add the tag it also won't work. However if I reply to the post and copy and paste the image tag, the reply will show the image.

I looked directly in the database and found that the original improrted img tags look like this Image while the code generated when I add new image tags looks like this

[img:xpp2ao3g]http://something/something.jpg[/img]

I ran the bbcode repair tool from the STK and that didn't help at all.

Any tips?

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: imported posts won't show images

Post by Oyabun1 » Mon Jan 07, 2013 10:52 pm

steelnwool wrote:I imported about 1000 topics using a tool from this site
Imported from what using which tool?

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

Locked

Return to “[3.0.x] Support Forum”