Account Settings in UCP Problem

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Janet Ward
I've Been Banned!
Posts: 64
Joined: Sun Feb 10, 2013 2:45 am

Re: Account Settings in UCP Problem

Post by Janet Ward »

Hello,

I tried uploading ucp_profile_reg_details.html from the 2.0 version of the mobile style on my board, and refreshed the templates and purged the cache.

The problem is fixed.
However, it seems any 3.x version of the Artodia: Mobile and SEO style, that particular file will not work, on my local board or my live board.

But, it is now fixed, and that's the main thing.
If it happens again, I will upload the 2.0 template file.

Thanks for your assistance!
User avatar
HGN
Former Team Member
Posts: 4706
Joined: Wed Dec 03, 2008 1:53 pm
Location: The Netherlands
Name: Alfred
Contact:

Re: Account Settings in UCP Problem

Post by HGN »

Could you still give a url to your board? You are stating twice that your board is 3.0.11, but I suspect the update may have gone wrong and part of the files are still 3.0.10. With a url to the board I could verify that for you.
Janet Ward
I've Been Banned!
Posts: 64
Joined: Sun Feb 10, 2013 2:45 am

Re: Account Settings in UCP Problem

Post by Janet Ward »

I installed the Board with the latest download from phpBB.com
The Board just started last week, so I don't think it'd be possible to still have 3.0.10 files.
I just installed the Mobile Style not to long after the Board started.
User avatar
HGN
Former Team Member
Posts: 4706
Joined: Wed Dec 03, 2008 1:53 pm
Location: The Netherlands
Name: Alfred
Contact:

Re: Account Settings in UCP Problem

Post by HGN »

I am about 100% sure that the board has phpBB 3.0.10 files, so if you would let me have a look. :)
Janet Ward
I've Been Banned!
Posts: 64
Joined: Sun Feb 10, 2013 2:45 am

Re: Account Settings in UCP Problem

Post by Janet Ward »

:P
I just downloaded phpBB last week, with the download from phpBB.com, so it can't be 3.0.10 files.
User avatar
HGN
Former Team Member
Posts: 4706
Joined: Wed Dec 03, 2008 1:53 pm
Location: The Netherlands
Name: Alfred
Contact:

Re: Account Settings in UCP Problem

Post by HGN »

It's all up to you, but 3.2 Art Mobile and SEO works fine on 3.0.11 and will give the error you posted here on 3.0.10.

That is because the language variable CURRENT_CHANGE_PASSWORD_EXPLAIN was added in 3.0.11. A 3.0.10 prosilver style and a 2.x Art Mobile and SEO style does not use that language variable, where a 3.0.11 prosilver style and a 3.x Art Mobile and SEO style will.
Janet Ward
I've Been Banned!
Posts: 64
Joined: Sun Feb 10, 2013 2:45 am

Re: Account Settings in UCP Problem

Post by Janet Ward »

I'm only using a 3.2 ucp_profile_reg_details.html for my mobile style.
This topic can be marked as solved.
Locked

Return to “[3.0.x] Support Forum”