Page 1 of 1

Forum description not correct in Google search

Posted: Thu Mar 07, 2013 7:55 am
by edgar davids
Hi, some of my forums/sub-forums have the correct description in Google, whilst others have the none from my overall_header.html description. Where should I be looking in the ACP?

http://www.bertiestreet.com/forum

Re: Forum description not correct in Google search

Posted: Thu Mar 07, 2013 4:03 pm
by Brf
I am seeing your forum names just fine in Google. Where are you seeing bad descriptions?

Re: Forum description not correct in Google search

Posted: Thu Mar 07, 2013 8:49 pm
by edgar davids
The Vehicle Sales forum for example has the following description in my forum;

A location for the advertisement of not only Brock HDT's but any and all vehicles. Got a car for sale? Contact the Sales Manager to discuss your listing

Google shows;

We are the #1 Brock Commodore discussion forum for VC, VH, VK and VL Brock Commodores, WB Magnum and post-Brock HDT Commodores.

Re: Forum description not correct in Google search

Posted: Thu Mar 07, 2013 8:50 pm
by Brf
Google is showing the text on the page.

Re: Forum description not correct in Google search

Posted: Thu Mar 07, 2013 8:56 pm
by edgar davids
It's showing the contents off overall_header.html, why dosen't it show the description for each forum/sub-forum?

Code: Select all

<meta name="description" content="We are the #1 Brock Commodore discussion forum for VC, VH, VK and VL Brock Commodores, WB Magnum and post-Brock HDT Commodores." />

Re: Forum description not correct in Google search

Posted: Thu Mar 07, 2013 8:59 pm
by Brf
Your forums are not visible to unregistered guests, so I cannot see what the page looks like.

Google is showing whatever is showing on the page it is browsing. If the forum description is not there at the top, it cannot show it.

Re: Forum description not correct in Google search

Posted: Thu Mar 07, 2013 9:02 pm
by edgar davids
Is it something to do with Permissions?

Re: Forum description not correct in Google search

Posted: Fri Mar 08, 2013 1:25 am
by Janet Ward
It is most likely a permissions issue with the Guests and Bots usergroups.

Check their permissions, and be sure they can at least see and read the forums you want them to see.

Re: Forum description not correct in Google search

Posted: Fri Mar 08, 2013 1:56 am
by edgar davids
Janet Ward wrote:It is most likely a permissions issue with the Guests and Bots usergroups.

Check their permissions, and be sure they can at least see and read the forums you want them to see.
What permissions SHOULD they have? Or should I keep guessing?

Re: Forum description not correct in Google search

Posted: Fri Mar 08, 2013 2:00 am
by Lumpy Burgertushie
It is most likely a permissions issue with the Guests and Bots usergroups.

Check their permissions, and be sure they can at least see and read the forums you want them to see.
robert