Page 1 of 1

Newly Registered Users Group

Posted: Thu Mar 07, 2013 4:21 pm
by RaidersTalk
I turned Newly Registered Users Group off as the default group in the beginning. I want to be able to moderate the first post so I turned it back on. When I set Newly Registered Users group to default I set New member post limit to 1. Last night after I changed this setting a member was still able to sign up and start posting spam. What do I need to change to make it work? Please let me know. Thanks.

Re: Newly Registered Users Group

Posted: Thu Mar 07, 2013 4:35 pm
by KevC
Are you sure the account didn't sign up while the new member post limit was still on zero, but only started posting after it was changed to 1, meaning that new limit would not be applied to them.

Re: Newly Registered Users Group

Posted: Sun Mar 10, 2013 2:55 pm
by RaidersTalk
Kevin Clark wrote:Are you sure the account didn't sign up while the new member post limit was still on zero, but only started posting after it was changed to 1, meaning that new limit would not be applied to them.
I am positive. It happened again and I changed the post count from 1 to 5. Is there a permission setting somewhere or another option I might have turned off to disable post moderation? I cannot find anything to turn back it on.

Re: Newly Registered Users Group

Posted: Sun Mar 10, 2013 3:02 pm
by Mick
Have you tried registering a test account to see if you can post straight away?

Re: Newly Registered Users Group

Posted: Sun Mar 10, 2013 4:25 pm
by RaidersTalk
To get it to work I had to go in to ACP>Permissions>Group forum permissions>Newly registered users>All forums>Advanced Permissions>Misc tab>Can post without approval = never. I am not sure why it would not work when set to no. At least I can stop spammers now :D

Re: Newly Registered Users Group

Posted: Sun Mar 10, 2013 4:28 pm
by Lumpy Burgertushie
RaidersTalk wrote:To get it to work I had to go in to ACP>Permissions>Group forum permissions>Newly registered users>All forums>Advanced Permissions>Misc tab>Can post without approval = never. I am not sure why it would not work when set to no. At least I can stop spammers now :D
the reason it would not work when set to no is probably because the registered users group was set to yes.

a yes anywhere, always overrides a no anywhere.

once you set it to never in the NRU, then that overrides any yes from any other place.


robert

Re: Newly Registered Users Group

Posted: Sun Mar 10, 2013 4:32 pm
by RaidersTalk
Lumpy Burgertushie wrote:
RaidersTalk wrote:To get it to work I had to go in to ACP>Permissions>Group forum permissions>Newly registered users>All forums>Advanced Permissions>Misc tab>Can post without approval = never. I am not sure why it would not work when set to no. At least I can stop spammers now :D
the reason it would not work when set to no is probably because the registered users group was set to yes.

a yes anywhere, always overrides a no anywhere.

once you set it to never in the NRU, then that overrides any yes from any other place.


robert
Does that mean my registered users permissions are messed up now?

Re: Newly Registered Users Group

Posted: Sun Mar 10, 2013 7:09 pm
by stevemaury
Not unless you messed them up. Changing the NRU permissions will not affect the registered users permissions.