Help me please

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Speed!
Registered User
Posts: 5
Joined: Sat Apr 20, 2013 2:43 pm

Help me please

Post by Speed! »

I'm not sure that this is the right place for this topic but please forgive. I've installed mchat on my phpBB 3.0.11 and the installation went smoothly. But after the installation I've entered ACP and opened tab .MODS and it looks like this Image
Please help me fix this issue, I am a newby :oops:
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70005
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Help me please

Post by KevC »

You need to post in the support section on the page where you downloaded it.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
Speed!
Registered User
Posts: 5
Joined: Sat Apr 20, 2013 2:43 pm

Re: Help me please

Post by Speed! »

Thank you I did
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22560
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Help me please

Post by Mick »

Please read our rule about descriptive subjects "Help me please" is not very helpful.
"The more connected we get the more alone we become" - Kyle Broflovski©
joao_pimentel
Registered User
Posts: 93
Joined: Thu Jan 26, 2012 8:44 pm
Location: Lisbon
Name: João Pimentel Ferreira
Contact:

Re: Help me please

Post by joao_pimentel »

Hi

That hapenned to me as well.

When you have several features like MODs and changes in files, you need to be very precautious doing updates in phpbb version.

ALWAYS BACKUP everything.
If something goes wrong, just recover it and try again.
Locked

Return to “[3.0.x] Support Forum”