3.0. forum just went plain HTML.

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

3.0. forum just went plain HTML.

Post by SHIVA_ » Wed Jul 24, 2013 11:35 pm

without me touching or changing anything on the site, my forum just went plain HTML without any styles.

http://bmwsuperbikes.com/forum

this is how it supposed to look:
Image


this is how it looks now.
Attachments
Untitled-1 copy.jpg
Untitled-1 copy.jpg (96.48 KiB) Viewed 667 times
Last edited by SHIVA_ on Thu Jul 25, 2013 1:38 am, edited 2 times in total.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66860
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: 3.0. forum just went plain HTML. no Styles...

Post by Lumpy Burgertushie » Wed Jul 24, 2013 11:57 pm

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50895
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: 3.0. forum just went plain HTML. no Styles...

Post by stevemaury » Thu Jul 25, 2013 12:41 am

Let me guess - bluehost is your host?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: 3.0. forum just went plain HTML. no Styles...

Post by SHIVA_ » Thu Jul 25, 2013 1:17 am

it backed up, but it's not complete. I'll start a new thread.

Locked

Return to “[3.0.x] Support Forum”