Wrong version after restoring 3.0.11 tables

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
complexxLT
Registered User
Posts: 16
Joined: Wed Jun 01, 2011 12:06 pm

Wrong version after restoring 3.0.11 tables

Post by complexxLT » Thu Oct 03, 2013 10:57 am

Hello,
I made a backup on my 3.0.11 board in ACP->Maintenance (all tables selected).

I had installed new board version 3.0.12 on new server. After I restore backup my board version reverts to 3.0.11.

If I try and update it, the version in ACP->System still says 3.0.11, even though on ACP->General it says 3.0.12.

How can I fix that? New server is currently not accessible from internet.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69295
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Wrong version after restoring 3.0.11 tables

Post by KevC » Thu Oct 03, 2013 11:00 am

When you put the 3.0.11 database on the server it reads the version number from that and correctly reports it's 3.0.11.

You need to run the install/database_update.php script again to update it.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

complexxLT
Registered User
Posts: 16
Joined: Wed Jun 01, 2011 12:06 pm

Re: Wrong version after restoring 3.0.11 tables

Post by complexxLT » Thu Oct 03, 2013 11:17 am

Thank you.

Locked

Return to “[3.0.x] Support Forum”