When I activate new users no cnfm email is sent to them

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 1:35 pm

Hi, This one is weird. I have set my registration to activation by admin, because I am sick of spammers.

When a new user registers, I get an email asking me to activate them.
Also the user gets an email confirming his username and password and mentions that he'll receive a second email confirming the activation.

However, the new user never receives the second email confirming his activation, he only gets the first email.

What's going on? Version 3.0.X

TIA, S
Last edited by SHIVA_ on Mon Nov 11, 2013 1:40 pm, edited 1 time in total.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69360
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by KevC » Mon Nov 11, 2013 1:39 pm

SHIVA_ wrote:because I am sick of spammers.
SHIVA_ wrote: Version 3.0.2
Why not update to 3.0.12 where you can use Q&A captcha and not get any spammers?
We cannot fully support boards that are 10 versions out of date.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 1:40 pm

my board is fully customized I can't just update! auto updates and such just don't work and will cause havoc.
Also I already have a Q&A, it doesn't help, because these spammers are real and aren't bots.

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 1:44 pm

I appreciate help with above request. Thanks.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69360
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by KevC » Mon Nov 11, 2013 1:45 pm

What question are you using?
How do you know they're not bots?
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 1:46 pm

I will not have a discussion with you about spammers.
I simply need help with my original request above. Thanks!

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69360
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by KevC » Mon Nov 11, 2013 1:55 pm

It could save you a lot of effort though :?

From a quick search it seems 3.0.2 had a bug related to this which, of course, was fixed in an update.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 1:57 pm

It could save you a lot of effort though
updating will cause havoc. I might as well shutdown the site.

I simply need help with above, I am sure it's just a small code correction. TIA to all who are reading this.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69360
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by KevC » Mon Nov 11, 2013 2:08 pm

I wasn't necessarily talking about updating. You said you didn't want to discuss spammers and I was trying to help you choose the right kind of question.

You can also make an offline version of your board and update/edit it there so your real site wouldn't be offline at all. You get a working modded offline version and then just upload the new files, run the database update and you're done.


As I said, it seems like your problem was a bug in 3.0.2 so you should be able to find a fix in the bug tracker.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 2:13 pm

The question that the sites asks is to type a 4 digit number between two other number.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69360
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by KevC » Mon Nov 11, 2013 2:18 pm

If you look at the sticky topic at the top of this forum, those kind of questions are not so effective. You're better off asking something unique about your site or asking them to enter a code from another part of the page or site.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 2:25 pm

I don't mind approving them one by one for now. but thanks for further info.

For future reference, here's the link to this issue on the Bug Tracker.
http://tracker.phpbb.com/browse/PHPBB3-4741

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21577
Joined: Fri Aug 29, 2008 9:49 am
Location: Caerdydd

Re: When I activate new users no cnfm email is sent to them

Post by Mick » Mon Nov 11, 2013 3:22 pm

That fix was for 3.0.5 and your on 3.0.2. To get full support here you need to update your board to the latest version, if you're not prepared to do that you will experience other issues sooner or later.
"The more connected we get the more alone we become" - Kyle Broflovski

SHIVA_
Registered User
Posts: 181
Joined: Sun Dec 18, 2005 8:03 pm
Location: US
Contact:

Re: When I activate new users no cnfm email is sent to them

Post by SHIVA_ » Mon Nov 11, 2013 6:06 pm

Thanks!

Locked

Return to “[3.0.x] Support Forum”