Too many problems. Should I start over?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Songman
Registered User
Posts: 14
Joined: Wed Jul 11, 2007 11:31 pm

Too many problems. Should I start over?

Post by Songman »

Hey all. I have a forum that has been active for many years. In that time, I have had many add-ons. Some worked well, others didn't and were deleted. Since I did the update to 3.0.12, I have had many problems. I have been able to get some of them fixed. The biggest one that I cannot figure out is that the Captcha no longer works. I have used all of the built in things to try to fix it but they have no effect. I tried to go to the Automod tab to see if I can make changes there but it shows an error that says "The connection was reset. The connection to the server was reset while the page was loading."

I would love to get this fixed without having to start all over. I know it is not hard to install a new forum over an old database, but I have never done it. Not sure if I can retain my styles and images and everything.

Advice would be appreciated. Thanks.
Last edited by Songman on Sun Dec 08, 2013 2:34 am, edited 1 time in total.
User avatar
Lumpy Burgertushie
Registered User
Posts: 67788
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Too many problems. Should I start over?

Post by Lumpy Burgertushie »

your style is for version 3.0.2 the captcha code is not there to show it.

switch to prosilver and see how it all works.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
Songman
Registered User
Posts: 14
Joined: Wed Jul 11, 2007 11:31 pm

Re: Too many problems. Should I start over?

Post by Songman »

Thanks for the input, Robert. I changed to Prosilver and it is the same. I actually have the visual confirmation settings of the forum set to Q&A with 5 questions available. As you can see, it does not show that at all. That is why I am thinking it was something done through Automod that I can no longer reach.
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51362
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Too many problems. Should I start over?

Post by stevemaury »

You do realize that you have to set your Q&A for US English?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
Songman
Registered User
Posts: 14
Joined: Wed Jul 11, 2007 11:31 pm

Re: Too many problems. Should I start over?

Post by Songman »

english.jpg
english.jpg (9.95 KiB) Viewed 412 times
That would be 'en_us', right? Yep. I realize that.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Too many problems. Should I start over?

Post by Oyabun1 »

It's never going to work on your style because it is out of date and doesn't have the necessary code to display it properly.
Songman wrote:set to Q&A with 5 questions available.
Your image only shows 4 questions and you will also need to add them in Spanish since you also have that language available.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Songman
Registered User
Posts: 14
Joined: Wed Jul 11, 2007 11:31 pm

Re: Too many problems. Should I start over?

Post by Songman »

Yes, I deleted one of the questions. I saw a thing on this forum that said math questions don't work. And I can delete Spanish, so that is not an issue.

But you are saying that the Star Trek style will not work? And that is what is causing the issue? Would having an older style make my Automod page go away?

Thank you all for offering suggestions cause I really don't have that much experience. It seems like an Automod problem to me.
User avatar
Lumpy Burgertushie
Registered User
Posts: 67788
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Too many problems. Should I start over?

Post by Lumpy Burgertushie »

why would automod have anything to do with this?

until you fix the problem with the styles not being updated there is no way to know if everything else is working properly.

your style needs a lot of code changes to get up to date. I would simply look for another one that is close but is kept up to date and switch to it.

for now, just switch back to prosilver and let's see if there are any problems.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
Songman
Registered User
Posts: 14
Joined: Wed Jul 11, 2007 11:31 pm

Re: Too many problems. Should I start over?

Post by Songman »

Just thinking it was Automod since the Automod page went away with the upgrade at the same time this problem started.

Thanks for your help.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Too many problems. Should I start over?

Post by Oyabun1 »

How did you update the board? Any errors when doing so?

Please fill out the Support Request Template and post it back here to enable us to assist you better.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Locked

Return to “[3.0.x] Support Forum”