Feed not working

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
sal_jim
Registered User
Posts: 9
Joined: Tue Jun 11, 2013 12:13 pm
Contact:

Feed not working

Post by sal_jim »

Initially rss feed was working, but today after four new post it is displaying a blank page.
How can i make my rss feeds to work again.

http://projectmanagementforums.com/feed.php?mode=topics
Attachments
http://projectmanagementforums.com/feed.php?mode=topics
http://projectmanagementforums.com/feed.php?mode=topics
topics rss.jpg (50.86 KiB) Viewed 810 times
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Feed not working

Post by Oyabun1 »

phpBB doesn't have RSS feeds it uses ATOM.

You have probably changed the configurations:
ACP > GENERAL > Board Configuration > Feed settings
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
sal_jim
Registered User
Posts: 9
Joined: Tue Jun 11, 2013 12:13 pm
Contact:

Re: Feed not working

Post by sal_jim »

I have attached feed setting for you kind review. All forums are selected in the settings.
Attachments
Feed settings
Feed settings
Feed settings.png (87.46 KiB) Viewed 791 times
wouterv
Registered User
Posts: 265
Joined: Wed Jan 02, 2008 10:22 am
Location: The Netherlands
Name: Wouter

Re: Feed not working

Post by wouterv »

The last forum selection part says Exclude these forums, this is to EXCLUDE forums, you have EXCLUDED everything!
De-select everything there again and Apply.

For further questions, have a look here:
viewtopic.php?f=46&t=2029415
Locked

Return to “[3.0.x] Support Forum”