Install.xml will not open on Mac

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
DragonMaster1
Registered User
Posts: 994
Joined: Tue Aug 17, 2004 11:04 am
Name: Terry
Contact:

Re: Install.xml will not open on Mac

Post by DragonMaster1 » Sat Aug 16, 2014 8:13 pm

Nice to see that this BUG is also happening to others....rather NOT NICE but good to ee that I was not alone on this and it NEEDS TO BE FIXED ASAP

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Install.xml will not open on Mac

Post by Oyabun1 » Sat Aug 16, 2014 11:11 pm

Posting in the correct place may result in some action.
3.0.x Support Forum description wrote:Please do not post ... bug reports ... here.
Bug reports should be made in the appropriate bug tracker. In this case it would be Extension Team Tools.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: Install.xml will not open on Mac

Post by sleevedbiker » Wed Aug 20, 2014 5:22 pm

Oyabun1 wrote:Posting in the correct place may result in some action.
3.0.x Support Forum description wrote:Please do not post ... bug reports ... here.
Bug reports should be made in the appropriate bug tracker. In this case it would be Extension Team Tools.
yeah a mod told me that two years ago and it never got resolved.
You ride with an outlaw, You die with an outlaw

User avatar
DragonMaster1
Registered User
Posts: 994
Joined: Tue Aug 17, 2004 11:04 am
Name: Terry
Contact:

Re: Install.xml will not open on Mac

Post by DragonMaster1 » Thu Aug 21, 2014 2:43 am

Yep....same with me too

It's like "let's IGNORE IT and maybe IT will go away" :roll:

User avatar
AmigoJack
Registered User
Posts: 5588
Joined: Tue Jun 15, 2010 11:33 am
Location: グリーン ヒル ゾーン
Contact:

Re: Install.xml will not open on Mac

Post by AmigoJack » Thu Aug 21, 2014 8:24 am

I unpacked both Advanced BBCode Box 3.0.13 and Statistics on Index 1.0.1, then opened the XML successfully (being rendered) in Opera 12.16, in Firefox 24.3.0 and in Internet Explorer 9.0.8112.16421, all on Windows 7 Enterprise (6.1.7601 SP1).
  1. Changing http[color=#F00]s[/color]://www.phpbb.com/mods/xml/modx-1.2.6.xsd to http://www.phpbb.com/mods/xml/modx-1.2.6.xsd in the XML (installation) file displays them in all 3 internet browsers (as expected) without any style (speak: pure text, HTML-interpreted).
  2. Removing the standalone="yes" attribute in the XML (installation) file changes nothing.
  3. Changing http[color=#F00]s[/color]://www.phpbb.com/mods/xml/modx-1.2.6.xsd to http://www.phpbb.com/mods/xml/modx-1.2.6.xsd in the XSL (contributed) file displays the XML file in all 3 internet browsers (as expected) without any style (speak: pure text, HTML-interpreted).
  4. Deleting the XSL (contributed) file displays the XML file in all 3 internet browsers (as expected) without any style (speak: pure text, HTML-interpreted).
  5. Removing the whole reference <?xml-stylesheet type="text/xsl" href="./contrib/modx.prosilver.en.xsl"?> in the XML (installation) file displays it in all 3 internet browsers (as expected) in XML (speak: pure nodes without any style).
So far I'm unable to even reconstruct your issues. Right now Safari is the one to blame - either because he does it right and all other internet browsers not, or he's doing it wrong - regardless of intention or configuration. And "freshly installing" doesn't mean anything - the default configuration can still miss your needs drastically.

I wish I had a Mac just to see it on my own and then having the chance to give more precise explanations. Doesn't have Safari (which version are we talking about?) an error console aswell?
The worst thing about censorship is ███████████
Affin wrote:
Tue Nov 20, 2018 9:51 am
The problem is probably not my English but you do not want to understand correctly.
...
We will not come anybody anyway, nevertheless, it's best to shit this.

Locked

Return to “[3.0.x] Support Forum”