problem with mod

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

problem with mod

Post by uuiiuu » Thu Apr 24, 2014 5:55 pm

I have installed the mod AOS Notifications which I belive is abendoned and I have a small issue.
The issue is not with it's function rather than it's look. as you can see in the photo below when the Javascript window opens up it just covers the entire screen instead of being nice looking like it should.

Image

I tried editing the CSS files but I didnt find anything connected to the size of the window, I tried looking in the template file but again with no luck. I know this isnt the right forum for this kind of issue but this is really a small problem that perhaps anyone with a little knowledge of HTML\CSS could help me solve.

this is the mod: viewtopic.php?f=70&t=2142930
as you can see in the picture there, it is small, compactic and nice looking and thats what I want mine to look like. (My forum is RTL because of the hebrew translation if that help with anything..)

thanks to helpers :)

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: problem with mod

Post by uuiiuu » Thu Apr 24, 2014 5:56 pm

can someone please transfer this to 3.0 support forum?
I got mixed up here I didnt notice the new category for 3.1

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69351
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: problem with mod

Post by KevC » Thu Apr 24, 2014 6:18 pm

There's no support for abandoned MODs. It says quite clearly at the top of that forum.

You need to uninstall it or work it out yourself.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: problem with mod

Post by uuiiuu » Thu Apr 24, 2014 7:27 pm

Kevin Clark wrote:There's no support for abandoned MODs. It says quite clearly at the top of that forum.

You need to uninstall it or work it out yourself.
I know this, I also mentioned it in my post, but this is strictly an appearance problem rather than with the mod itself, is it really that hard for a support team member to take a glimpse at the design file and give me a solution? If I had more understanding myself I would solve it by myself, and I went through every design file of this mod CSS or HTML and I have failed to find a solution.
My board is suppose to go live next week and this is a big problem for me as it is ugly and un-appealing.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69351
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: problem with mod

Post by KevC » Thu Apr 24, 2014 7:55 pm

There wouldn't be any point in marking things abandoned if we were prepared to carry on supporting them.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: problem with mod

Post by uuiiuu » Thu Apr 24, 2014 7:59 pm

Kevin Clark wrote:There wouldn't be any point in marking things abandoned if we were prepared to carry on supporting them.
Your'e supporting me not the mod. it's not even code changes of functionality problem.
I really have no other option, I sent a mail to the mod author but since he was the one to abandened it I am not holdind my breath

User avatar
5hocK
Registered User
Posts: 3011
Joined: Wed Nov 23, 2011 7:00 pm
Location: England

Re: problem with mod

Post by 5hocK » Thu Apr 24, 2014 8:29 pm

You could take ownership of the Mod (Mad way to have to go about it, but hey) and then be allowed to talk about it - it might only be something trivial.
A thread is pretty much a topic. Stop with the pedantics will ya.

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: problem with mod

Post by uuiiuu » Fri Apr 25, 2014 9:26 pm

so no help?

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: problem with mod

Post by Oyabun1 » Fri Apr 25, 2014 10:05 pm

There is no MOD support in this forum and no place for support of abandoned MODs anywhere on this site, so no.

It is always risky installing MODs that have not been validated.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: problem with mod

Post by uuiiuu » Fri Apr 25, 2014 10:11 pm

Oyabun1 wrote:There is no MOD support in this forum and no place for support of abandoned MODs anywhere on this site, so no.

It is always risky installing MODs that have not been validated.
OK thanks for the support..
BTW it works perfectly fine with tlr boards.. I just happend to have RTL.. so there is no problem with the mod

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: problem with mod

Post by Oyabun1 » Fri Apr 25, 2014 11:01 pm

So the board handles RTL correctly, but the MOD doesn't? Pretty clearly that is a problem with the MOD.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: problem with mod

Post by uuiiuu » Sat Apr 26, 2014 7:48 am

Oyabun1 wrote:So the board handles RTL correctly, but the MOD doesn't? Pretty clearly that is a problem with the MOD.
it's a problem with the design, no programing needed.

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: problem with mod

Post by Oyabun1 » Sat Apr 26, 2014 8:50 am

Oyabun1 wrote:There is no MOD support in this forum and no place for support of abandoned MODs anywhere on this site
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

Locked

Return to “[3.0.x] Support Forum”