Which version of PHP server can install phpBB3.1.3?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Aidud.com
Registered User
Posts: 28
Joined: Sun Feb 02, 2014 3:33 am

Which version of PHP server can install phpBB3.1.3?

Post by Aidud.com »

Which version of PHP server can install phpBB3.1.3? does it work on PHP server 5.2 or 5.1?
Last edited by Mick on Thu Feb 05, 2015 7:59 am, edited 1 time in total.
Reason: Solved

User avatar
Cryo
Registered User
Posts: 455
Joined: Tue Oct 21, 2003 5:28 pm
Location: Canada
Name: Chris
Contact:

Re: Which version of PHP server can install phpBB3.1.3?

Post by Cryo »

3.1 requires php version 5.3 and above

Aidud.com
Registered User
Posts: 28
Joined: Sun Feb 02, 2014 3:33 am

Re: Which version of PHP server can install phpBB3.1.3?

Post by Aidud.com »

Thank you

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Which version of PHP server can install phpBB3.1.3?

Post by Oyabun1 »

Cryo wrote:3.1 requires php version 5.3 and above
It actually requires 5.3.3 or above.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

Locked

Return to “[3.0.x] Support Forum”