Member moved members to other member group?? (hacked)?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
TubeNations
Registered User
Posts: 2
Joined: Tue Sep 13, 2016 8:30 pm

Member moved members to other member group?? (hacked)?

Post by TubeNations » Tue Sep 13, 2016 8:35 pm

Hi all,

I just noticed that on the 7th of september in my admin logs it shows this

a member has basically moved a few members to one of our other member groups?

How is this even possible?

Attachment is added to the post.
membermovedmembers.png


Please let us know how and why this has happened.

Thanks

TubeNations

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7609
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Member moved members to other member group?? (hacked)?

Post by JimA » Tue Sep 13, 2016 8:40 pm

Hi there, welcome to phpBB.com! :)

Basically all I see there is that this user is adding himself to a certain group, which depending on the settings for the group can be done from his own User Control Panel, so no reason to worry about a hack.

Can you look what the group type says for the Diamond Members group under ACP -> Manage Groups?
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

TubeNations
Registered User
Posts: 2
Joined: Tue Sep 13, 2016 8:30 pm

Re: Member moved members to other member group?? (hacked)?

Post by TubeNations » Tue Sep 13, 2016 8:44 pm

Thanks for the welcome and thanks for the fast reply.

I just checked what you asked, and it shown the group type as open. :(

I am sure i changed this many many months ago to closed.

I have now made it closed again. Hopefully that fixes it.

Thanks again

TubeNations :)

Locked

Return to “[3.0.x] Support Forum”