UBBCode remains off despite permissions

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Eutychus
Registered User
Posts: 1
Joined: Mon Nov 14, 2016 5:57 am

UBBCode remains off despite permissions

Post by Eutychus » Mon Nov 14, 2016 6:08 am

Hi, here's the support template:

Support Request Template
What version of phpBB are you using? phpBB 3.0.0
What is your board's URL? https://forum.ipcaworldwide.org
Who do you host your board with? It's on cpanel with synergy in australia
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? prosilver and proflat
What language(s) is your board currently using? british english
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? jeremy
What password can be used to view this issue? gofish123
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? have tried installing the proflat theme, other than that it is pretty much as defaults

have enabled the bbcode options in the admin panel in each place we found them
Please describe your problem. The bbcode buttons are not showing above the posts, and it is showing that bbcodes and smiles are off. Not sure why.
Generated by SRT Generator

I have read through several answers to this issue and none of the suggested fixes have solved it. Thanks in advance.

Locked

Return to “[3.0.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 111 guests