Problems with accesing ACP

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
blonkie
Registered User
Posts: 3
Joined: Mon Jul 03, 2006 8:47 pm

Problems with accesing ACP

Post by blonkie » Mon Jul 03, 2006 8:51 pm

Yooo, my problem is this: when i click on ACP and enter my login stuff again , i've get this error when i acces the ACP

Code: Select all

Warning

The DEBUG_EXTRA constant is defined which is only meant for development purposes by the developers.
The board is running additional code to display sql reports, which slows down the board in a significant manner. Additionally sql errors are always displayed with a full backtrace to all users instead of displaying it solely to administrators, which is the default setting.

With this said, please be aware that you are currently running your installation in Debug Mode and should you take this board live, please remove the constant from the config file.

Can somebody plz help me out ??

agent00shoe
Registered User
Posts: 373
Joined: Sat Feb 12, 2005 9:39 pm

Post by agent00shoe » Mon Jul 03, 2006 9:09 pm

There's nothing wrong, everyone has the same thing. It's just what it says it is.

User avatar
Alban2
Registered User
Posts: 51
Joined: Sun Jun 25, 2006 9:58 am
Location: Kalmar Län - Sweden

Post by Alban2 » Mon Jul 03, 2006 9:11 pm

To change that open your config.php and do this:

Find:

Code: Select all

define('DEBUG', true); define('DEBUG_EXTRA', true);
Replace with:

Code: Select all

//define('DEBUG', true); //define('DEBUG_EXTRA', true);
Did that myself and it's gone.

Locked

Return to “[3.0.x] Support Forum”