Page 1 of 1

Time Listing Issue

Posted: Fri Nov 03, 2006 10:15 pm
by peb
  • I've been running the beta for awhile now, and recently noticed an odd issue resulting in time display. Not sure if the change in daylight savings time has caused this but It's displaying incorrect time of posts.

    I checked the board time zone which is utc-8 (pst) and my current time set is utc-6(cst).

    On the main index it shows my last login a day ahead of what the current time displays. Also the posts are being displayed a day ahead as well. If anyone could shed some light on this I would greatly appreciate it. I have the link to the forum below if anyone wants to check it out for themselves. There is a public section available.

    Forum is located at:

    http://evox.lunarlair.100megs22.com

Posted: Fri Nov 03, 2006 10:57 pm
by david63
That looks remarkably like a live site to me!

As has been said many times in this forum phpbb3 beta is for test purposes only and using it on a live site will mean totally reinstalling when the next beta/RC comes out.

Posted: Sat Nov 04, 2006 12:26 am
by SHS`
Usage of phpBB3 betas on live sites are not supported: http://www.phpbb.com/phpBB/viewtopic.php?t=400287

Posted: Sat Nov 04, 2006 12:38 pm
by Graham
However, the time for a post is based on what the server thinks it's time is and it appears from what I'm seeing generally that a number of webhosts messed something up when DST ended leading to times being inaccurate for a while. There is not a phpBB issue here