Page 1 of 1

b4 to b5 conversion issue

Posted: Tue Mar 06, 2007 2:28 pm
by zula
i uploaded install folder and went through the steps to upgraded it to b5. i ran in to little issues when after data base updated while checking files against previous installation. It came with error couple of times but in the end it was done. now i have two issues:

Image

1. i get certain header error.

Image

2. all the fonts are much larger on the screen

Image

forum url is dddentallab.com

Posted: Tue Mar 06, 2007 3:03 pm
by Acyd Burn
It looks like the files were not updated at all, either you not having replaced them all or something gone wrong with the ftp update.

Since there is no entry about a successful complete update (only the database update) you must have stopped somewhere leaving the forum only partially updated.

Posted: Tue Mar 06, 2007 3:19 pm
by zula
when i go to acp it tells me that install is up to date. should i upload install again? will it give me update option again or do i need to wipe everything clean and then re-install forum?

Posted: Tue Mar 06, 2007 3:36 pm
by Billy2423
I installed b5 at first and had errors so i went back to b4 which worked find, then did a upgrade as u did and got those errors. I reinstalled b5 and still had some problems, which u might have now. See this post and hope it helps
http://www.phpbb.com/phpBB/viewtopic.php?t=523824

Posted: Tue Mar 06, 2007 4:00 pm
by zula
i will try uploading those files showing the header, perhaps something wasn't uploaded correctly but i did upload them with smartftp and haven't had any problems with 2.0** versions.

Posted: Tue Mar 06, 2007 4:19 pm
by zula
well, i uploaded those files and for most part it worked so i decided to upload all the files. but i made big mistake, i uploaded config file as well and it deleted old config file. not it wants to do install all over again. how do i fix config file?

Posted: Tue Mar 06, 2007 4:25 pm
by Billy2423
I uploaded with smartftp and still had problems with 3 files or so.
As for the config, if you did not make a backup then your need to reinstall the board or fill in the below with your deltails:

Code: Select all

<?php
// phpBB 3.0.x auto-generated configuration file
// Do not change anything in this file!
$dbms = 'mysql';
$dbhost = '';
$dbport = '';
$dbname = 'user_phpBB3';
$dbuser = 'user';
$dbpasswd = 'password';

$table_prefix = 'phpbb_';
$acm_type = 'file';
$load_extensions = '';

@define('PHPBB_INSTALLED', true);
@define('DEBUG', true);
// @define('DEBUG_EXTRA', true);
?>
Just download the 0 config and past this into it and add your info.

Posted: Tue Mar 06, 2007 4:28 pm
by Acyd Burn
If you followed the update process correctly it would have told you that the files are not updates. This is the purpose of the file check, to make sure you really replaced all files as has been told. It looks like you only updated the database (therefore telling you that you have the newest version), but still having the old beta4 files there and not replaced them with the newer beta5 files.

One suggestion is to use the changed files only package and replace the files listed there manually. The other would be to do a fresh install.

Posted: Tue Mar 06, 2007 5:12 pm
by zula
hey thanx Billy2423 for config code. i will try uploading changed files and see what happens.