Post Count Incorrect

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
dave r
Registered User
Posts: 2
Joined: Wed May 23, 2007 4:46 pm

Post Count Incorrect

Post by dave r » Wed May 23, 2007 4:50 pm

Since installing RC1 (which I love), the post/reply count on each topic has been showing incorrectly. When I sync the forum everything is corrected, but then the problem begins happening again. Anyone else experiencing this? Any ideas?

Thanks......

Your board's URL: http://www.ratboard.org
Version of phpBB3: RC1
Was this an update from a previous version? from 2.0.x
Was this an install through your host? no
MODs you have installed: none
When the problem started: immediately on install?

Template(s) used: subsilver2
Version of PHP used: 5.1.6
Database and version used: 5
Do you have a test account for us? open forum

urbanistic
Registered User
Posts: 9
Joined: Wed Apr 25, 2007 6:02 pm

Re: Post Count Incorrect

Post by urbanistic » Thu May 24, 2007 9:03 pm

I am experiencing this with only 1 user so far!

I have rc1 installed.


Any ideas anyone?

User avatar
cheater512
Registered User
Posts: 296
Joined: Sat Mar 05, 2005 11:27 pm
Location: Brisbane, Australia
Contact:

Re: Post Count Incorrect

Post by cheater512 » Thu May 24, 2007 10:17 pm

Hit the post count resync button on the front page of the admin panel.

Locked

Return to “[3.0.x] Support Forum”