Can anyone tell me what happened to my forum?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
NeaD
Registered User
Posts: 45
Joined: Fri Nov 12, 2004 4:19 am
Contact:

Can anyone tell me what happened to my forum?

Post by NeaD »

I wake up today... and my forum looks like this.

http://stlsubaru.com/forums/
DarrenSW
Registered User
Posts: 58
Joined: Fri May 11, 2007 11:50 pm
Location: Sweden
Contact:

Re: Can anyone tell me what happened to my forum?

Post by DarrenSW »

Purge cache from the admin area.
TouchingVirus
Registered User
Posts: 123
Joined: Fri May 27, 2005 2:31 pm

Re: Can anyone tell me what happened to my forum?

Post by TouchingVirus »

Yes, it's a terrible style

There are declarations for CSS stuff that isn't in the CSS files... I suggest switching back to prosilver and sorting out that style :mrgreen:
User avatar
NeaD
Registered User
Posts: 45
Joined: Fri Nov 12, 2004 4:19 am
Contact:

Re: Can anyone tell me what happened to my forum?

Post by NeaD »

DarrenSW wrote:Purge cache from the admin area.
Everytime I try to get into the admin area, it goes to a white page.
TouchingVirus
Registered User
Posts: 123
Joined: Fri May 27, 2005 2:31 pm

Re: Can anyone tell me what happened to my forum?

Post by TouchingVirus »

NeaD wrote:
DarrenSW wrote:Purge cache from the admin area.
Everytime I try to get into the admin area, it goes to a white page.
Delete all files except for .htaccess and index.html from the /cache/ folder then
User avatar
NeaD
Registered User
Posts: 45
Joined: Fri Nov 12, 2004 4:19 am
Contact:

Re: Can anyone tell me what happened to my forum?

Post by NeaD »

the only index file in the cache is the tpl_darkbloo_index_body.html.php

Is that what you mean by the index.html file?
TouchingVirus
Registered User
Posts: 123
Joined: Fri May 27, 2005 2:31 pm

Re: Can anyone tell me what happened to my forum?

Post by TouchingVirus »

NeaD wrote:the only index file in the cache is the tpl_darkbloo_index_body.html.php

Is that what you mean by the index.html file?
No..remove all files except the ones called ".htaccess" and "index.html" - if index.html does not exist, then don't worry about it)
User avatar
NeaD
Registered User
Posts: 45
Joined: Fri Nov 12, 2004 4:19 am
Contact:

Re: Can anyone tell me what happened to my forum?

Post by NeaD »

Cool, that worked. Thanks for your help.
User avatar
NeaD
Registered User
Posts: 45
Joined: Fri Nov 12, 2004 4:19 am
Contact:

Re: Can anyone tell me what happened to my forum?

Post by NeaD »

Check it out now. Why does this keep happening?

http://stlsubaru.com/forums/
User avatar
david63
Registered User
Posts: 17927
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: Can anyone tell me what happened to my forum?

Post by david63 »

You need to chmod the cache folder to 777
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
Locked

Return to “[3.0.x] Support Forum”