Auto login not working

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
chainprayer
Registered User
Posts: 162
Joined: Sat Sep 08, 2007 5:25 pm
Contact:

Auto login not working

Post by chainprayer »

I check the box asking to log in automatically, and the settings do not stick! Any suggestions? i have tried in several different browsers.
Elegantly Wasted
Registered User
Posts: 45
Joined: Wed Sep 05, 2007 9:24 am

Re: Auto login not working

Post by Elegantly Wasted »

I'm having the same problem. :(
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Auto login not working

Post by Phil »

Are you trying to access your website from multiple domains, by any chance?
Moving on, with the wind. | My Corner of the Web
Elegantly Wasted
Registered User
Posts: 45
Joined: Wed Sep 05, 2007 9:24 am

Re: Auto login not working

Post by Elegantly Wasted »

iWisdom wrote:Are you trying to access your website from multiple domains, by any chance?
I got it sorted, I found the answer on another thread, but thanks for replying. :)
Elegantly Wasted
Registered User
Posts: 45
Joined: Wed Sep 05, 2007 9:24 am

Re: Auto login not working

Post by Elegantly Wasted »

Actually it's stopped working again.

On another thread someone said to change the IP security setting to A.B. from A.B.C.

Doing so enabled auto login, but it stopped working again after 10 minutes or so.

My domain remains the same.
notsa
Registered User
Posts: 253
Joined: Sat Jul 28, 2007 7:37 pm

Re: Auto login not working

Post by notsa »

same here it's not working???????? :cry:
Elegantly Wasted
Registered User
Posts: 45
Joined: Wed Sep 05, 2007 9:24 am

Re: Auto login not working

Post by Elegantly Wasted »

BUMP

Anyone have any ideas?
chainprayer
Registered User
Posts: 162
Joined: Sat Sep 08, 2007 5:25 pm
Contact:

Re: Auto login not working

Post by chainprayer »

What browsers are you using? if we are all using the same browser, maybe we can track it down to that.

I'm using Safari
Elegantly Wasted
Registered User
Posts: 45
Joined: Wed Sep 05, 2007 9:24 am

Re: Auto login not working

Post by Elegantly Wasted »

I got mine sorted, the cookie domain was set to a test account.
notsa
Registered User
Posts: 253
Joined: Sat Jul 28, 2007 7:37 pm

Re: Auto login not working

Post by notsa »

i'm using firefox
chainprayer
Registered User
Posts: 162
Joined: Sat Sep 08, 2007 5:25 pm
Contact:

Re: Auto login not working

Post by chainprayer »

Elegantly Wasted wrote:I got mine sorted, the cookie domain was set to a test account.
not sure exactly what you mean (still learning phpbb and no cookie experience :lol:)

can you describe what you did to fix this?
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Auto login not working

Post by Phil »

Look in the ACP, under "Authentication".
Moving on, with the wind. | My Corner of the Web
tvon
Registered User
Posts: 22
Joined: Mon Mar 05, 2007 8:37 pm

Re: Auto login not working

Post by tvon »

same problem.. all my cookie settings are correct (i've read the 20 threads about cookies settings here - i've tried every conceivable combination) And my page keeps setting a different cookie than i've specified. Its called "style_cookie" which i suspect has to do with the style settings and not the login.

NO ONE seems to know why this happens or has been abled to help me at all.. anyone?
tvon
Registered User
Posts: 22
Joined: Mon Mar 05, 2007 8:37 pm

Re: Auto login not working

Post by tvon »

still having this problem. What should my permissions be? i've played around with those as well, everything is at 755
Locked

Return to “[3.0.x] Support Forum”