Forum Installation Problems

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
rediarkcor
Registered User
Posts: 44
Joined: Wed Oct 03, 2007 9:02 pm

Forum Installation Problems

Post by rediarkcor » Wed Oct 03, 2007 9:13 pm

If I put in my forums name, followed by /phpBB3, I get send to the page /phpBB3/install/index.php

I get greeted by a balnk page instead of what should be there, the phpBB itself. Help please. :|
Think backwards. You'll figure out who I am a lot faster. ;)

User avatar
Linicus
Registered User
Posts: 91
Joined: Tue Aug 28, 2007 1:54 am
Location: Las Vegas
Contact:

Re: Forum Installation Problems

Post by Linicus » Wed Oct 03, 2007 9:19 pm

Screen shot what you see. I've never heard of blank greetings that means blank page with words. Doesn't fit in the sentence right.

rediarkcor
Registered User
Posts: 44
Joined: Wed Oct 03, 2007 9:02 pm

Re: Forum Installation Problems

Post by rediarkcor » Wed Oct 03, 2007 9:48 pm

Image

There.
Think backwards. You'll figure out who I am a lot faster. ;)

User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Forum Installation Problems

Post by Phil » Wed Oct 03, 2007 11:16 pm

Can you ask your host where to locate your PHP error log and check it? A blank page is usually the result of an error being suppressed.
Moving on, with the wind. | My Corner of the Web

rediarkcor
Registered User
Posts: 44
Joined: Wed Oct 03, 2007 9:02 pm

Re: Forum Installation Problems

Post by rediarkcor » Thu Oct 04, 2007 12:09 am

Image
Think backwards. You'll figure out who I am a lot faster. ;)

User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Forum Installation Problems

Post by Phil » Thu Oct 04, 2007 12:11 am

Sounds like an issue with your host not allowing set_time_limit(). Try contacting them and seeing if they'll remove this restriction.
Moving on, with the wind. | My Corner of the Web

rediarkcor
Registered User
Posts: 44
Joined: Wed Oct 03, 2007 9:02 pm

Re: Forum Installation Problems

Post by rediarkcor » Thu Oct 04, 2007 5:27 pm

Well that's been sorted out.

Image

K...so...which one is it?

Image
:|
Think backwards. You'll figure out who I am a lot faster. ;)

dark/Rain
Registered User
Posts: 584
Joined: Mon Mar 19, 2007 4:50 pm

Re: Forum Installation Problems

Post by dark/Rain » Thu Oct 04, 2007 5:42 pm

rediarkcor wrote:K...so...which one is it?
The install directory? That would be phpBB3/install/.

rediarkcor
Registered User
Posts: 44
Joined: Wed Oct 03, 2007 9:02 pm

Re: Forum Installation Problems

Post by rediarkcor » Thu Oct 04, 2007 5:46 pm

Is it one of the files in the picture? :?
Think backwards. You'll figure out who I am a lot faster. ;)

dark/Rain
Registered User
Posts: 584
Joined: Mon Mar 19, 2007 4:50 pm

Re: Forum Installation Problems

Post by dark/Rain » Thu Oct 04, 2007 5:56 pm

No... You need to open the phpBB/ directory and delete the install/ directory in there. :)

rediarkcor
Registered User
Posts: 44
Joined: Wed Oct 03, 2007 9:02 pm

Re: Forum Installation Problems

Post by rediarkcor » Thu Oct 04, 2007 5:56 pm

Never mind...I figured it out. Thanks for everyone's help, though. :D
Think backwards. You'll figure out who I am a lot faster. ;)

Locked

Return to “[3.0.x] Support Forum”