Page 1 of 13

[Split] Problems with RC6 / Release of RC7

Posted: Sun Oct 14, 2007 8:41 am
by Mr Seahorse
Perfectly happy to make the changes. You do not mention which file(s) to make the changes to... :?

Took a few minutes to locate it:
Open styles/{your_style}/template/login_body.html
Do I insert the reset script in the same file? If so, top, bottom middle? Delete after use?

afternote:

I performed a manual edit of the template as per this thread as despite setting forum to SubSilver BEFORE commencing upgrade, Forum stays on the modified template.

All working now, except ACP - using Prodooxs style - despite setting style to Subsilver.

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 8:44 am
by Marshalrusty
Mr Seahorse wrote:Perfectly happy to make the changes. You do not mention which file(s) to make the changes to... :?
Sorry about that. The file is styles/{your_style}/template/login_body.html

Updated above as well.

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:04 am
by Wanderermy
I don't now if this is a bug or not, it work before I update to RC6

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:07 am
by Marshalrusty
Wanderermy wrote:I don't now if this is a bug or not, it work before I update to RC6
Did you read the first post? The third paragraph explains it.

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:17 am
by Wanderermy
Marshalrusty wrote:
Wanderermy wrote:I don't now if this is a bug or not, it work before I update to RC6
Did you read the first post? The third paragraph explains it.
I am using prosilver

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:22 am
by ameeck
In that case, run the script at the end of the second post.
Or if you are familliar with SQL and the phpBB database, run this query instead:

Code: Select all

DELETE FROM phpbb_styles_template_date WHERE template_id = X
X being the prosilver ID, usually 1

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:43 am
by mattgid
i got this after uploading the auto updater and going to the install page
Notice

No valid update directory was found, please make sure you uploaded the relevant files.

Your installation does not seem to be up to date. Updates are available for your version of phpBB 3.0.RC5, please visit http://www.phpbb.com/downloads/ to obtain the correct package to update from Version 3.0.RC5 to Version 3.0.RC6.

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:46 am
by ameeck
Try re-uploading the install directory...it could be casued by a glitch while uploading.

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 9:48 am
by mattgid
done it. even re-downloaded form the website. no change :(

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 10:19 am
by thelinx
I´m having a issue upgrading from RC5.

I have successfully updated all files via FTP.
Now, it´s stuck at re-checking files. It have said:
Collecting file differences

Currently having differences about 0 from 389 files collected.
Please wait until file collection finished.
...for ~11 hours now.

What to do?

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 10:24 am
by karlsemple
thelinx wrote:I´m having a issue upgrading from RC5.

I have successfully updated all files via FTP.
Now, it´s stuck at re-checking files. It have said:
Collecting file differences

Currently having differences about 0 from 389 files collected.
Please wait until file collection finished.
...for ~11 hours now.

What to do?

I have reported this as a bug, just click the update tab again and start the process again, you will find ten that it says all your files are up to date :)

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 11:28 am
by The_Descendant
Last night I updated my RC5 to RC6, now everything worked perfectly. However, I was having the Administrator problem, so I followed Highway of Life's thing directly, BUT actually deleted the files straight from the database in PHPmyadmin. Ya know the Template_id and things? Well, I deleted those, anyway I can get them back? :? I feel really, REALLY stupid now. And now I'm getting this:
SQL ERROR [ mysql4 ]

Unknown column 't.template_id' in 'field list' [1054]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
P.S. I have not made a backup. ;-;

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 12:49 pm
by ukislands
Well ive just uploaded rc6 to the server, i've not installed it yet, just renamed the install directory to a random hash at the mo so the board still runs. Is it worth waiting for RC7 before i do this as you have some issues as above??? I have 2 mods on my board i use. The flag mod displaying the members country and DanieLs photo gallery. All work absolutely fine in RC5 any ideas if they will continue to work in RC6 >7 >8 onwards? lol I use a theme based on the prosilver so im guessing that wont be too hard to change? any views on this?? Just i've only just started this particular forum and i'm gunna look a complete idiot if its working well now in the early days and then i mess it up lmao :lol:

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 12:51 pm
by ukislands
Sorry just wondering? is it actualy worth me doin a complete install into a test directory to test it first?
add the mods and see how i go?

Re: Read this if you are experiening problems with RC6

Posted: Sun Oct 14, 2007 12:53 pm
by The_Descendant
I'd definitely recommend a test dude.