Private Message - "new" indicator issue?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
John T. Folden
Registered User
Posts: 188
Joined: Tue Sep 04, 2007 12:16 am

Private Message - "new" indicator issue?

Post by John T. Folden »

Hello,

I have a board member who has come to me claiming that it shows there being 4 new Private Messages for her, but when she checks her Inbox there is nothing there. If she does receive a new message then it claims she has 5 new messages even though only one is present in the Inbox. Is this a singular oddity or something particular to RC7?

Much thanks,
John
Last edited by ric323 on Thu Oct 18, 2007 5:45 am, edited 1 time in total.
Reason: Moved from phpBB2 support to phpBB3 support forum.
The Blue Whale Pub - SPN/SF/F TV Discussion Forum
ZOMBIE ALERT: The Walking Dead are coming to AMC!
User avatar
mattgid
Registered User
Posts: 339
Joined: Wed Sep 05, 2007 6:57 am
Location: Singapore

Re: Private Message - "new" indicator issue?

Post by mattgid »

Probably because the PM sender has deleted the message before she opened her inbox? I'm just guessing. In RC5, the inbox should indicate that the message author has deleted the message before it's deleted. (something like that) duno if this happens for RC7 though :oops:
✖✖_Matthew Gideon_✖✖
John T. Folden
Registered User
Posts: 188
Joined: Tue Sep 04, 2007 12:16 am

Re: Private Message - "new" indicator issue?

Post by John T. Folden »

mattgid wrote:Probably because the PM sender has deleted the message before she opened her inbox? I'm just guessing. In RC5, the inbox should indicate that the message author has deleted the message before it's deleted. (something like that) duno if this happens for RC7 though :oops:
I thought about that but I figured once the user visited her Inbox it would have reset the new msg count... it's been stuck like that for 24 hours or so, though...
The Blue Whale Pub - SPN/SF/F TV Discussion Forum
ZOMBIE ALERT: The Walking Dead are coming to AMC!
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Private Message - "new" indicator issue?

Post by karlsemple »

is the users inbox full? do they have a link to release on hold message and if they do what happens when they click it?
Image
John T. Folden
Registered User
Posts: 188
Joined: Tue Sep 04, 2007 12:16 am

Re: Private Message - "new" indicator issue?

Post by John T. Folden »

karlsemple wrote:is the users inbox full? do they have a link to release on hold message and if they do what happens when they click it?
No, the Inbox is not full and i even had them move all the messages out of it to see what would happen.

Thanks.
The Blue Whale Pub - SPN/SF/F TV Discussion Forum
ZOMBIE ALERT: The Walking Dead are coming to AMC!
John T. Folden
Registered User
Posts: 188
Joined: Tue Sep 04, 2007 12:16 am

Re: Private Message - "new" indicator issue?

Post by John T. Folden »

Additional info as requested in the support template:

Your board's URL: http://thebluewhale.darkshadows-resurrected.com/
Version of phpBB3: RC7
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade from RC5
Was this an install through your host? no
MODs you have installed: none
When the problem started: After upgrade to RC7, apparently.
The Blue Whale Pub - SPN/SF/F TV Discussion Forum
ZOMBIE ALERT: The Walking Dead are coming to AMC!
cabalforumde
Registered User
Posts: 7
Joined: Thu Jul 12, 2007 5:23 pm

Re: Private Message - "new" indicator issue?

Post by cabalforumde »

I have the same problem on my board.

Your board's URL: http://www.cabal-forum.de/forum/
Version of phpBB3: RC7
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade from RC5
Was this an install through your host? no
MODs you have installed: none
When the problem started: After upgrade to RC7, apparently.
User avatar
spacefish
Registered User
Posts: 173
Joined: Mon Oct 09, 2006 8:48 am

Re: Private Message - "new" indicator issue?

Post by spacefish »

Happens to our board too since RC7 upgrade.

Someone has posted a Bug ticket over here:
http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=14897
xmave
Registered User
Posts: 78
Joined: Sat Aug 05, 2006 9:50 am

Re: Private Message - "new" indicator issue?

Post by xmave »

This is a bug and should be fixed in the next release.
destinyiscalling
Registered User
Posts: 36
Joined: Wed Aug 30, 2006 11:48 am
Contact:

Re: Private Message - "new" indicator issue?

Post by destinyiscalling »

I thought it was only me! I hope a fix for this comes up soon!
User avatar
mattgid
Registered User
Posts: 339
Joined: Wed Sep 05, 2007 6:57 am
Location: Singapore

Re: Private Message - "new" indicator issue?

Post by mattgid »

xmave wrote:This is a bug and should be fixed in the next release.
how do you know man... >_>
✖✖_Matthew Gideon_✖✖
John T. Folden
Registered User
Posts: 188
Joined: Tue Sep 04, 2007 12:16 am

Re: Private Message - "new" indicator issue?

Post by John T. Folden »

destinyiscalling wrote:I thought it was only me! I hope a fix for this comes up soon!
I know the feeling! Luckily my board is not huge or I'd be chasing after this issue a lot more, I think. I manually fixed one user but it wasn't fun digging into the database.
The Blue Whale Pub - SPN/SF/F TV Discussion Forum
ZOMBIE ALERT: The Walking Dead are coming to AMC!
visionquest99
Registered User
Posts: 441
Joined: Wed Sep 29, 2004 3:20 am
Location: Toronto

Re: Private Message - "new" indicator issue?

Post by visionquest99 »

so those affected should wait until RC8?
xmave
Registered User
Posts: 78
Joined: Sat Aug 05, 2006 9:50 am

Re: Private Message - "new" indicator issue?

Post by xmave »

I believe the next release will be gold ;)

Anyway, I will provide the code changes to fix this tomorrow.
only1tish
Registered User
Posts: 12
Joined: Sun May 14, 2006 6:16 pm

Re: Private Message - "new" indicator issue?

Post by only1tish »

Will there be a fix soon..as I have about 8 messages that is bugging me :)
Locked

Return to “[3.0.x] Support Forum”