How to remove white space at the bottom?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
jaunty_mellifluous
Registered User
Posts: 438
Joined: Mon May 21, 2007 1:59 am
Name: Asad Kay
Contact:

How to remove white space at the bottom?

Post by jaunty_mellifluous » Thu Oct 18, 2007 8:22 pm

I'm using RC7 but I've had this problem with RC5 as well. How can I remove this white space that occurs at the bottom of the forum?

Image

I've edited the body tag in the following way to achieve that background color. I would have liked to do it with internal CSS files. But changing body's background colour there doesn't seem to work!

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}" style="background-color: #D2D5F4;">
Stay Cool!

User avatar
jaunty_mellifluous
Registered User
Posts: 438
Joined: Mon May 21, 2007 1:59 am
Name: Asad Kay
Contact:

Re: How to remove white space at the bottom?

Post by jaunty_mellifluous » Thu Oct 18, 2007 8:32 pm

bump: !important; :roll:
Stay Cool!

User avatar
jaunty_mellifluous
Registered User
Posts: 438
Joined: Mon May 21, 2007 1:59 am
Name: Asad Kay
Contact:

Re: How to remove white space at the bottom?

Post by jaunty_mellifluous » Fri Oct 19, 2007 5:29 pm

Some help here?!
Stay Cool!

dark/Rain
Registered User
Posts: 584
Joined: Mon Mar 19, 2007 4:50 pm

Re: How to remove white space at the bottom?

Post by dark/Rain » Fri Oct 19, 2007 5:58 pm

Try and add

Code: Select all

/* Override background colour */
html, body {
	background-color: #D2D5F4;
}
to styles/prosilver/theme/colours.css (i.e. you also have to assign the background colour to the html element).
If you edit it in the css file: remove the inline declaration...

User avatar
jaunty_mellifluous
Registered User
Posts: 438
Joined: Mon May 21, 2007 1:59 am
Name: Asad Kay
Contact:

Re: How to remove white space at the bottom?

Post by jaunty_mellifluous » Fri Oct 19, 2007 6:23 pm

Thanks bro. That worked. I was making those changes to common.css which wasn't working. I suppose forums have multiple declarations to cope up with skin changes.
Stay Cool!

Locked

Return to “[3.0.x] Support Forum”