"the following files do not exist within your installation"

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Caruanas
Registered User
Posts: 10
Joined: Tue Aug 07, 2007 9:25 pm

"the following files do not exist within your installation"

Post by Caruanas »

Your board's URL: http://forum.martialartsguild.com (still under construction, hence it's practically empty except for a few test posts)
Version of phpBB3: RC5 (upgrading to RC7)
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? upgrade (rc 5 to 7)
Was this an install through your host? no, i installed it
MODs you have installed: none
When the problem started: whilst upgrading


Hi, i am being told that the following files do not exist in my installation (however i'm 100% sure they are, after uploading them around 10 times)

download/file.php [ Show file contents ]
includes/db/db_tools.php [ Show file contents ]
includes/functions_content.php [ Show file contents ]
includes/hooks/index.php [ Show file contents ]

Any suggestions? I have re-uploaded them many times, and downloaded them again and again, but to no avail
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: "the following files do not exist within your installation"

Post by karlsemple »

Those files are added as part of the update, if you have added them manually and they are still showing as not being present check the file permissions to make sure the updater can actually access them.
Image
Caruanas
Registered User
Posts: 10
Joined: Tue Aug 07, 2007 9:25 pm

Re: "the following files do not exist within your installation"

Post by Caruanas »

I checked. Full permissions. Still telling me that they do not exist
Caruanas
Registered User
Posts: 10
Joined: Tue Aug 07, 2007 9:25 pm

Re: "the following files do not exist within your installation"

Post by Caruanas »

any help? Cos i've been trying all day and I can't get it to work!
Locked

Return to “[3.0.x] Support Forum”