Update from RC 5 to RC 7 and cant log in to the ACP

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Harmeggido
Registered User
Posts: 7
Joined: Mon Jun 04, 2007 12:14 pm

Update from RC 5 to RC 7 and cant log in to the ACP

Post by Harmeggido »

After i updated via Manual Upload i cant log in to the ACP anymore.

Install folder is deleted.
I forgot to disable my old Forum Style, but i used the "name a Subsilver style like the wrong stlye". Style is okay now.

Normal Login works perfect, but login to ACP says :
General Error
You need to enter your password to access the Administration Control Panel.
I checked the database and i´m still in the Administrator Group. I tryed to use " i forgot my password ". But the new Passwords dosent work aswell.

Anybody got an Idea what to do ?
Harmeggido
Registered User
Posts: 7
Joined: Mon Jun 04, 2007 12:14 pm

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by Harmeggido »

Sorry done .. have found my answer in an other Topic :)

Sorry
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by karlsemple »

what style are you currently using?
Image
Harmeggido
Registered User
Posts: 7
Joined: Mon Jun 04, 2007 12:14 pm

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by Harmeggido »

I deleted the old WoWMonclaw Style and copied the renamed "Subsilver2" style in the folder.

Still not working :)
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by karlsemple »

Harmeggido wrote:I deleted the old WoWMonclaw Style and copied the renamed "Subsilver2" style in the folder.

Still not working :)

That is not going to work unless you also edit all the cfg files and even then I am not to sure...your best bet is to use this script to reset to prosilver and then clear the template cache. Then you can remove all outdated templates.
Image
Harmeggido
Registered User
Posts: 7
Joined: Mon Jun 04, 2007 12:14 pm

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by Harmeggido »

I used the script .. no changes .. Still the same error.

I guess i made a critical error by deleting the "old" styles and just copied new on in the folder ... could that be the Problem now ?
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by karlsemple »

Harmeggido wrote:I used the script .. no changes .. Still the same error.

I guess i made a critical error by deleting the "old" styles and just copied new on in the folder ... could that be the Problem now ?
Can you also use your ftp client to delete all files except the index.htm and htaccess out of the cache folder

Can I have a link to your board please?
Image
Harmeggido
Registered User
Posts: 7
Joined: Mon Jun 04, 2007 12:14 pm

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by Harmeggido »

here is the link:
http://www.avoid.homepage.t-online.de/phpBB3/
i

used the client to delete the cache
there is no htacces
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by karlsemple »

Well assuming that copy of prosilver is up to date and you have used the script I gave you to clear the templates database cache and you have dropped the stuff out of the cache folder using your ftp you should now be able to login to the ACP.
Image
Harmeggido
Registered User
Posts: 7
Joined: Mon Jun 04, 2007 12:14 pm

Re: Update from RC 5 to RC 7 and cant log in to the ACP

Post by Harmeggido »

it works !

Thanks m8
Locked

Return to “[3.0.x] Support Forum”