Problem with install or upload?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Dariune
Registered User
Posts: 9
Joined: Sat Nov 24, 2007 10:10 am

Problem with install or upload?

Post by Dariune »

Hi guys.
I am very new to this so if i sound stupid i apolagise in advance.
I am using the detailed manual to install phpBB3 and have uploaded all of the files using FileZilla to the WWWroot of my server. Now i am using Mrsite as my host so the problem may well be with them.
When i try to find the install folder to start the install it gives me a "This website declined to show this page, HTTP 403" error. When i point it to the index.php i just get a "Page cannot be found" error.

Your board's URL: http://www.dragonstouch.co.uk/phpBB3/install (i think)
Version of phpBB3: 3.0.RC7
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? This was a fresh install
Was this an install through your host? It will be i hope
MODs you have installed: no
When the problem started: As soon as i tried installing

Additionally, you may wish to provide the following (where applicable)
I dont know to all of the additional questions.

Any help would be greatly apreciated.
Many thanks
Lex
Dariune
Registered User
Posts: 9
Joined: Sat Nov 24, 2007 10:10 am

Re: Problem with install or upload?

Post by Dariune »

Does no one have an answer?
Legendlink
Registered User
Posts: 6
Joined: Sun Nov 25, 2007 12:04 am

Re: Problem with install or upload?

Post by Legendlink »

I'm having the exact same problem, I can't get the install screen to come up, I just get a website does not exists page.
cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Re: Problem with install or upload?

Post by cybrid23 »

404 is exactly what it says, it can't find the page where you think it is.

403 is a little more difficult to track down as it is a general 'something is wrong here' type of message.

Both errors are related however, and it usually comes down to one of two things:

1) The file and folder permissions are incorrect

2) Your host has server permissions messed up.

Best advice I can give is to contact your host and see what they have to say about the errors.

Other than that, make sure the files are where they should be, make sure of CaSe as everything is CaSe SeNsItIvE, and check the file permissions. Generally folders are chmod 755, files are chmod 644
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.
Dariune
Registered User
Posts: 9
Joined: Sat Nov 24, 2007 10:10 am

Re: Problem with install or upload?

Post by Dariune »

Thaks Cybrid:)

I have emailed Mrsite (my host) but they wont email back until Friday.
Could you just elaborate on the last bit?
How do i check whether they are CHmod 755 or 644?

Out of interest Legendlink, who is hosting your forum?

Lex
User avatar
zeroK
Former Team Member
Posts: 20964
Joined: Sun Jan 20, 2002 7:36 pm
Location: Klagenfurt / Austria
Contact:

Re: Problem with install or upload?

Post by zeroK »

You can check the permissions on files on your server using your FTP client :-) I've never worked with FileZilla, but when you right-click a file or directory on the server, you should see something like a "Properties" or "Permissions" button which should bring you to an overview of the permissions on that file :)
Image My weblog | gamerslog.com | No support via PM or ICQ or email - If you don't know a term or a program mentioned in a post -> Google is your friend
Dariune
Registered User
Posts: 9
Joined: Sat Nov 24, 2007 10:10 am

Re: Problem with install or upload?

Post by Dariune »

Nice one ZeroK
i have done that i think. Though when i right click it always show them as being 666 no matter how often i change them so im guessing thats just the default and it doesnt show what CHmod they actually are.

Im still getting the same problems though. I dont have to do anything with the SQL database yet do i?
If not i guess my Host just wont run it, which means changing host :(
cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Re: Problem with install or upload?

Post by cybrid23 »

Note that chmod only works in linux/unix systems. If you are on a windows server, it is a different procedure to change permissions.
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.
Legendlink
Registered User
Posts: 6
Joined: Sun Nov 25, 2007 12:04 am

Re: Problem with install or upload?

Post by Legendlink »

I'm currently using x10host. I was considering changing hosts, anyone have any suggestions for a decent free host?
cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Re: Problem with install or upload?

Post by cybrid23 »

Legendlink wrote:I'm currently using x10host. I was considering changing hosts, anyone have any suggestions for a decent free host?
Can't recommend hosts here, it's considered spam. Check:

http://www.webhostingtalk.com where they discuss hosting.
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.
Locked

Return to “[3.0.x] Support Forum”

cron