Text over images

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
PrattP
Registered User
Posts: 147
Joined: Sun Oct 21, 2007 6:26 am
Contact:

Text over images

Post by PrattP »

I have recently updated my forum and have installed it in a new directory. Because I run a site with the forum, I need the navbar to have a link back to it. I've done this already.

Because I want an older style (older than RC8 release) I'm mixing prosilver with it so I can get rid of the text over the buttons when posting a new topic/reply.

See what I mean here. http://www.thenintendobasement.com/forums/

Any help to get rid of the text would be great. I have already reinstalled the style but that isn't it, and I believe it has something to do with the overall_header.html file.

Thanks guys.
Last edited by pentapenguin on Sat Dec 29, 2007 1:08 am, edited 1 time in total.
Reason: Topic icon changed
User avatar
NightSky
Registered User
Posts: 106
Joined: Wed Jul 11, 2007 11:19 am

Re: Text over images

Post by NightSky »

It's a know issue, this should help: http://www.phpbb.com/community/viewtopi ... 6&t=605474
jpcree
Registered User
Posts: 16
Joined: Sat Sep 15, 2007 4:13 pm

Re: Text over images

Post by jpcree »

Text displaying over new topic and reply buttons
by karlsemple on Mon Dec 03, 2007 11:53 am

If after updating to RC8 you have text overlaying your new post or reply buttons as shown in this image
45432163jm5.png (6.07 KB) Viewed 7589 times
you will need to refresh your theme via the Administrator control panel.

To do this go to the Administrator control panel -> Styles tab -> Style components -> Themes and then refresh the theme you are using for your style. I would also recommend refreshing both the imageset and template in the following locations,
Template - Administrator control panel -> Styles tab -> Style components -> Templates
Imageset - Administrator control panel -> Styles tab -> Style components -> Imagesets

Once you have refreshed these go back to the Administrator panel index and click the button to purge the cache. With some browsers you may also need to clear the browsers cache to be sure you are not viewing a browser cached page when checking again.

Please be aware this will not work for buttons added by modifications. The code relating to these buttons will need updating the same way the code for standard buttons has been updated in the RC8 update. This means the mods will need updating and you should seek support in the mods download topics, thanks
I tired this and still have the same issue.
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Text over images

Post by karlsemple »

Do you have any mods installed?
Image
jpcree
Registered User
Posts: 16
Joined: Sat Sep 15, 2007 4:13 pm

Re: Text over images

Post by jpcree »

only ACP Add User MOD
fric
Registered User
Posts: 9
Joined: Tue Jul 10, 2007 8:56 pm
Location: Sweden
Contact:

Re: Text over images

Post by fric »

I can't see any text over your buttons. Try doing a forced refresh on your browser to see that it's not your end that's causing the problem.
jpcree
Registered User
Posts: 16
Joined: Sat Sep 15, 2007 4:13 pm

Re: Text over images

Post by jpcree »

fric is referring to PrattP's site. i still have the issue.
michael_belanger
Registered User
Posts: 20
Joined: Mon Dec 17, 2007 11:05 am

Re: Text over images

Post by michael_belanger »

jpcree wrote:fric is referring to PrattP's site. i still have the issue.
Have you cleared out the template cache via your ACP as noted in the post? I had this issue myself and implemented the same fix, but the problem did not clear up until I flushed it. It's extremely important it's done. I'm assuming you have already, but just in case :D

To do this, there are two methods:

1. Log in to ACP, and run the "Purge Cache" tool on the main ACP menu.

or

2. ACP - Styles - Templates - Cache (for the skin experiencing the issue) and removing all entries manually.
jpcree
Registered User
Posts: 16
Joined: Sat Sep 15, 2007 4:13 pm

Re: Text over images

Post by jpcree »

Yes, I did both.
michael_belanger
Registered User
Posts: 20
Joined: Mon Dec 17, 2007 11:05 am

Re: Text over images

Post by michael_belanger »

jpcree wrote:Yes, I did both.
I rolled by your site a few moments ago but I do not see any text over images as described. Does this happen for other users or different browsers on your computer?

I'm running Firefox 2.0.11 myself; I also used Internet Explorer 7 with no issues.
jpcree
Registered User
Posts: 16
Joined: Sat Sep 15, 2007 4:13 pm

Re: Text over images

Post by jpcree »

I dont have my website listed here. You must have checked the other guys site. I still have the issue.
User avatar
pentapenguin
Former Team Member
Posts: 11030
Joined: Thu Jul 01, 2004 4:15 am
Location: GA, USA

Re: Text over images

Post by pentapenguin »

jpcree wrote:I dont have my website listed here. You must have checked the other guys site. I still have the issue.
What's the URL of your site?
Support Resources: Support Request Template
If you need professional assistance with your board, please contact me for my reasonable rates.
jpcree
Registered User
Posts: 16
Joined: Sat Sep 15, 2007 4:13 pm

Re: Text over images

Post by jpcree »

deleting the style and reinstalling fixed the problem. thanks for all the help.
Mr.Stone
Registered User
Posts: 32
Joined: Sat Nov 25, 2006 12:59 pm

Re: Text over images

Post by Mr.Stone »

Hi all, I got the same problem.

I did "Purche Cache" and "ACP - Styles - Templates - Cache", I also removed all files in map /cache/ on ftp.
I removed style, and deleted in ftp, re added, re-installed and re activated.

Still same problem, I updated from 3.0.RC3 to 3.0.0. by doing this:
RC3 -> RC4
RC4 -> RC5
RC5 -> RC7
RC7 -> 3.0.0

I also modified my style, mainly colors etc. (I did that when RC1 was out, and updated to RC2 and RC3 without any problems)

This is the link to my forum: http://www.24fans.be/forum

I really want to get it fixed.


Thx in Advance
Grtz Stijn
www.24fans.be the dutch 24 fansite with forums.
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: Text over images

Post by prototech »

Mr.Stone wrote:Hi all, I got the same problem.
Can you provide a link to the MOD you used for the quick reply, if you still have it installed on your board? You're missing some changes to buttons.css and colours.css, I just need to know what template files have the quick reply in order to provide a fix. :)
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.
Locked

Return to “[3.0.x] Support Forum”