Search Function NOT Working

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
wilkc
Registered User
Posts: 251
Joined: Wed Mar 27, 2002 2:43 am
Location: Tampa, FL
Contact:

Search Function NOT Working

Post by wilkc »

This may have been a problem with rc7 & rc8 but I never checked until after I uploaded and updated to 3.0.0.

...but my board's search function doesn't work. I don't have any mods in place, so I can't claim guilt to screwing this capability up myself. Thus, I suspect my (permissions?) or board settings from ACP is messed up (not set correctly). Can someone walk me through the process of getting the search function working properly?

Thanks for reading.
NWTAMPA.COM
Serving NW Tampa
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Search Function NOT Working

Post by Phil »

You may need to build (or rebuild) your search indexes. If I recall correctly, you can do this from the System tab in the ACP.
Moving on, with the wind. | My Corner of the Web
User avatar
wilkc
Registered User
Posts: 251
Joined: Wed Mar 27, 2002 2:43 am
Location: Tampa, FL
Contact:

Re: Search Function NOT Working

Post by wilkc »

Thanks, it was the maintenance tab > search index function.

Do I have to reindex periodically, or will the system do it automatically from now on?
NWTAMPA.COM
Serving NW Tampa
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Search Function NOT Working

Post by Phil »

Once the index is created, the board will automatically maintain it.
Moving on, with the wind. | My Corner of the Web
Locked

Return to “[3.0.x] Support Forum”