Page 1 of 1

Log Me In Automatically Each Visit Isn't Working

Posted: Fri Dec 14, 2007 8:44 am
by LuntiX
So some users on my forum have reported that Log Me In Automatically Each Visit isn't working. I never noticed it until I decided to try it out, and yeah, it doesn't work.

Are there some specific ACP settings I should mess with?

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Fri Dec 14, 2007 8:59 am
by zeroK
What is the URL of your board and what cookie settings do you have in your board's cookie settings (acp -> general -> cookie settings)? Also have you already tried to remove all your board's cookies from your browser and then log in?

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Fri Dec 14, 2007 10:14 pm
by LuntiX
http://www.forums.chemicalwarfaresoup.com

Image Of Cookie Settings

I hope that helps me get this fixed.

[edit]
Yes, I tried deleting all the cookies associated with my forum.

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Fri Dec 14, 2007 10:51 pm
by zeroK
Well, your link's domain is http://www.forums.chemicalwarfaresoup.com and your cookie settings point to forums.chemicalwarfaresoup.com. If I access latter, I don't see any sids :-)

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Fri Dec 14, 2007 11:09 pm
by LuntiX
zeroK wrote:Well, your link's domain is http://www.forums.chemicalwarfaresoup.com and your cookie settings point to forums.chemicalwarfaresoup.com. If I access latter, I don't see any sids :-)
Uhh, I'm confused. Access Latter and sids?

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Fri Dec 14, 2007 11:54 pm
by zeroK
Sorry, had my head still in another topic :-) But does the auto login work when you go to http://forums.chemicalwarfaresoup.com (without www.)?

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Sat Dec 15, 2007 12:13 am
by LuntiX
Ahh it works. Some of the members were using chemicalwarfaresoup.com/forums and it wasn't working. I tried forums.chemicalwarfaresoup.com and it works :D

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Sat Dec 15, 2007 1:23 am
by PCGUY112887
What would happen if he setup a redirect to make /forums to go forums.yourdomain.com ? Would it work correctly or cause bad redirect?

Re: Log Me In Automatically Each Visit Isn't Working

Posted: Sat Dec 15, 2007 3:01 am
by A_Jelly_Doughnut
If the redirecty is done through Apache / .htaccess /equivalent, it should be OK.