Page 11 of 14

Re: Log me on automatically each visit, don't work

Posted: Thu Sep 11, 2008 7:10 pm
by linuz
that's fine, but which settings would u tell me to use, if I choose amicidilenza.it/forum?
Are the ones that I posted fine?

Re: Log me on automatically each visit, don't work

Posted: Thu Sep 11, 2008 7:21 pm
by darcie
Yes, if you use that set up, the cookie settings should be fine.
-cookie domain: .amicidilenza.it
-cookie name: phpbb3_jehui
-cookie path: / (I also tryed with /forum but it doesn't seem to work)
-cookie secure: disabled
The path should be fine either as / or /forum now that you are not attempting to use a subdomain. See that the server settings now have the domain as amicidilenza.it or www.amicidilenza.it and the script path as /forum also.

Re: Log me on automatically each visit, don't work

Posted: Thu Sep 11, 2008 7:37 pm
by linuz
thank u darcie for your help.
I will set everything as u suggested me and i will see if anything change.
Unfortunately my problem is that for me everything works just fine, so I can't make any check until some user who used to have problems will connect.
As soon as that will happen I will know if settings are fine or not

for the moment thank u very much for your big help
I will let u know if I will manage
bye

Re: Log me on automatically each visit, don't work

Posted: Fri Sep 12, 2008 9:37 am
by ashdaw
Firstly Darcie, let me thank you for taking the time to realize that I didn't look properly at the post. I am still getting over Pneumonia so I guess still running a little light headed :D

The allow persistent connections is set to enable and days for log in is set to 0.

Code: Select all

 this is the data:
Cookie Domain: .greycastleoz.org
Cookie name: Skeedz0r
Cookie Path: /phpBB3
Cookie Secure: Disabled.
I hope you can help me and again, thanks in advance :D

Re: Log me on automatically each visit, don't work

Posted: Fri Sep 12, 2008 3:34 pm
by darcie
Did you by chance move or rename the directory after installation? Your cookie path is set for /phpBB3, but your forum is not located there. I can't find where it is located... your current /forum is a non-phpBB install. What is the URL for your phpBB3 board?

Re: Log me on automatically each visit, don't work

Posted: Sat Sep 13, 2008 3:46 am
by ashdaw
http://greycastleoz.org/phpBB/index.php

I HAVE changed the cookie path to phpBB but still no luck :(

Thanks for the heads up though.

Re: Log me on automatically each visit, don't work

Posted: Sat Sep 13, 2008 8:16 am
by darcie
I don't see a problem with the way you have the cookies set, nor do I see any session issues or SID displayed in the board URL when browsing. :? After you made the path alteration, did you also remember to clear your personal cookies from your browser?

Re: Log me on automatically each visit, don't work

Posted: Sat Sep 13, 2008 8:26 am
by ashdaw
I did what you said and it didn't seem to matter but, after I rebooted it was fixed? weird huh :|

Thanks Darcie for the prompt reply and for the help :mrgreen:

Re: Log me on automatically each visit, don't work

Posted: Sun Sep 14, 2008 4:39 pm
by linuz
thank u Darcie!!! Everything seems to be fine now!! ;)

Re: Log me on automatically each visit, don't work

Posted: Tue Sep 16, 2008 11:57 pm
by Mike619
can someone tweak mine? thanks

http://gator550.hostgator.com/~mike619/forum.oskms.net

Cookie domain: .gator550.hostgator.com/~mike619/forum.oskms.net
Cookie name: oskms
Cookie path: /
Cookie secure: Disabled

Re: Log me on automatically each visit, don't work

Posted: Wed Sep 17, 2008 2:17 am
by darcie
:shock: Is that what your members are going to use when they access your site?

Re: Log me on automatically each visit, don't work

Posted: Wed Sep 17, 2008 2:45 am
by Mike619
darcie wrote::shock: Is that what your members are going to use when they access your site?
no its actually forum.oskms.net

Re: Log me on automatically each visit, don't work

Posted: Wed Sep 17, 2008 3:02 am
by darcie
I haven't tried cookies for that kind of rewriting of URLs... Is is not possible to point DNS for forum.oskms.net to your host? It's just... a bit complicated the way you have it. ;) Also, what you have in the server URL settings may be of interest to us here as well.

Some options you can try if your set up needs to remain the way it is... (but I'm not sure about either of these options)

Cookie domain: gator550.hostgator.com
Cookie name: oskms1 <-- be sure to make a change to force a new cookie
Cookie path: /~mike619/forum.oskms.net or /~mike619
Cookie secure: Disabled

Cookie domain: forum.oskms.net
Cookie name: oskms2
Cookie path: /
Cookie secure: Disabled

Re: Log me on automatically each visit, don't work

Posted: Thu Sep 18, 2008 5:13 am
by Mike619
thanks for the help got it worked now

Re: Log me on automatically each visit, don't work

Posted: Thu Sep 18, 2008 7:26 am
by darcie
Sharing what ended up working for you would be very helpful to the rest of the community. :)