Legend color shows, name colors do not

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Planets
Registered User
Posts: 4
Joined: Wed Feb 21, 2007 6:46 pm

Legend color shows, name colors do not

Post by Planets » Tue Dec 18, 2007 10:15 pm

Hello all,

I just recently converted my board to phpBB3. Everything works fine, except legend colors. I have set a group color to show as a dark blue. The name and color shows up fine in the legend, but no one in the group shows up as that color. Any ideas? Thanks!

User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: Legend color shows, name colors do not

Post by Phil » Tue Dec 18, 2007 10:16 pm

Have you set that group as the default group for those individuals?
Moving on, with the wind. | My Corner of the Web

Planets
Registered User
Posts: 4
Joined: Wed Feb 21, 2007 6:46 pm

Re: Legend color shows, name colors do not

Post by Planets » Tue Dec 18, 2007 10:18 pm

I may have. How do you mean?

xjy
Registered User
Posts: 20
Joined: Tue Sep 25, 2007 3:38 pm

Re: Legend color shows, name colors do not

Post by xjy » Tue Dec 18, 2007 11:28 pm

Each user can be in a number of different groups, but only the one that is their "default" group will affect the coloring of their username.

From the ACP, Users & Groups, Manage Users, find the user, "Groups" in the drop down form. You will be able to see which is set to default for that user.

Or if you're also marked as the leader of the particular group, you can change the settings from your UCP. UCP, Usergroups, Manage Groups, click "Members" next to the appropriate group. You can use the checkbox and submit form to make that group the default for the selected members.

Planets
Registered User
Posts: 4
Joined: Wed Feb 21, 2007 6:46 pm

Re: Legend color shows, name colors do not

Post by Planets » Wed Dec 19, 2007 1:29 am

That did it, thanks. There is no way to do that for everyone in the group at the same time?

xjy
Registered User
Posts: 20
Joined: Tue Sep 25, 2007 3:38 pm

Re: Legend color shows, name colors do not

Post by xjy » Wed Dec 19, 2007 3:55 am

Yep, using the second option (going through the UCP), once you click "members" next to the group name, you can select all of them with the checkboxes and use the dropdown for "Make group default for member."

:D

Planets
Registered User
Posts: 4
Joined: Wed Feb 21, 2007 6:46 pm

Re: Legend color shows, name colors do not

Post by Planets » Wed Dec 19, 2007 4:08 am

Ah, thanks a lot. 8-)

Locked

Return to “[3.0.x] Support Forum”