Signature problems in phpbb3

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
TheSchnoo
Registered User
Posts: 5
Joined: Thu Jan 03, 2008 5:27 am

Signature problems in phpbb3

Post by TheSchnoo »

We have just installed phpbb3 and got it up and running, everything is going great and all the users seem to really like it. There is one small problem I'm having though, no one's signatures are showing up. I have them set to on and I have everything set the way it should be but they are not displaying even if you have the box checked to display it with your post.

Anyway, I'm using phpbb3 and the avalon style, so I'm not sure if that's what it is or if there are other reasons or what, but any help would be greatly appreciated, thank you!
User avatar
pentapenguin
Former Team Member
Posts: 11030
Joined: Thu Jul 01, 2004 4:15 am
Location: GA, USA

Re: Signature problems in phpbb3

Post by pentapenguin »

Hi and welcome! :)

Go to the ACP -> General -> Board features. Is Allow signatures set to yes?
Support Resources: Support Request Template
If you need professional assistance with your board, please contact me for my reasonable rates.
TheSchnoo
Registered User
Posts: 5
Joined: Thu Jan 03, 2008 5:27 am

Re: Signature problems in phpbb3

Post by TheSchnoo »

pentapenguin wrote:Hi and welcome! :)

Go to the ACP -> General -> Board features. Is Allow signatures set to yes?
Surely is.
TheSchnoo
Registered User
Posts: 5
Joined: Thu Jan 03, 2008 5:27 am

Re: Signature problems in phpbb3

Post by TheSchnoo »

Any help?
Shuniman
Registered User
Posts: 4
Joined: Sat Jan 05, 2008 1:16 pm

Re: Signature problems in phpbb3

Post by Shuniman »

I have the same problem. I use the spanish language file,I think thats my problem but I don't know WHERE is the problem...HELP us please!
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52018
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Signature problems in phpbb3

Post by Brf »

TheSchnoo wrote: I'm using phpbb3 and the avalon style, so I'm not sure if that's what it is
If you switch to subsilver2 or prosilver, do signatures show?
User avatar
AntiThesis
Registered User
Posts: 26
Joined: Fri Jan 04, 2008 6:34 am

Re: Signature problems in phpbb3

Post by AntiThesis »

Heya,

I'm also having this issue with avalon, prosilver and subsilver. I will see if I can figure out why in a little while.
Happiness is a state of mind.
Dementia Community
PhpBB > VB
User avatar
AntiThesis
Registered User
Posts: 26
Joined: Fri Jan 04, 2008 6:34 am

Re: Signature problems in phpbb3

Post by AntiThesis »

:oops: I was looking for all the complicated reasons and then realized that by default the users didn't have "Attach signature" enabled. So that fixed that :D
Happiness is a state of mind.
Dementia Community
PhpBB > VB
luciam1988
Registered User
Posts: 1
Joined: Sat Feb 02, 2008 3:43 am

Re: Signature problems in phpbb3

Post by luciam1988 »

well, ive a similar problem, i have just installed phpbb3 and everythins ok, signatures work, but the problem comes when someone tries to edit their signature, its allowed to be edited, but when it happens, for example an image, the code appears instead of the image.. somethin like [img]url[/img], while the rest of the users who didnt edit their signatures with the new version have their images... any idea?
spectraldart
Registered User
Posts: 6
Joined: Sat Mar 15, 2008 1:15 am

Re: Signature problems in phpbb3

Post by spectraldart »

Hi tried to do everything possible to get signatures to show and the only way I will get them to show is in the preview. I tried the default themes, I checked that the I allowed signatures and that every user group that needed access to signatures could do it.. Nothing. It sure does look like a bug. Has there been a confirmation about this bug?? Is there a fix for it?

Thanks
SpectralDart
spectraldart
Registered User
Posts: 6
Joined: Sat Mar 15, 2008 1:15 am

Re: Signature problems in phpbb3

Post by spectraldart »

Hmmm.. This is strange.. The signatures only show once I logoff. Otherwise, I can't see them.. Does anyone has an idea what the problem might be?
SpectralDart
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52018
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Signature problems in phpbb3

Post by Brf »

UCP / Board Prefs / Edit display options / Display signatures.
spectraldart
Registered User
Posts: 6
Joined: Sat Mar 15, 2008 1:15 am

Re: Signature problems in phpbb3

Post by spectraldart »

Thanks.. Is there a way to turn this on by default?
SpectralDart
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52018
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Signature problems in phpbb3

Post by Brf »

It should be on by default. You must have turned it off accidently.
spectraldart
Registered User
Posts: 6
Joined: Sat Mar 15, 2008 1:15 am

Re: Signature problems in phpbb3

Post by spectraldart »

Ok, I guess this is one of the paramenters that creates a new user... I am using a DRUPAL module that links Drupal to PHPBB.. And that is probably what is wrong because I assume that when you create a new user with PHPBB, you get that by default along with all the other things you have to fill in for your account.. Is that right?
SpectralDart
Locked

Return to “[3.0.x] Support Forum”