Error logging in after updating

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Error logging in after updating

Post by mnx12 »

I updated from the RC8 to 3.0, which seemed to be smooth. Then I log in to my account, and click on the administration link. It asks me to verify my password to get into the admin, and I know i'm putting in the right password since it lets me log into the normal login. But then it goes to a blue page and gives me this error:
General Error
You need to enter your password to access the Administration Control Panel.

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Error logging in after updating

Post by karlsemple »

This is usually a sign you are using an outdated style on a phpBB3 gold forum. What style are you using and where did you get it from?
Image

Thaales
Registered User
Posts: 142
Joined: Sat Jun 30, 2007 5:21 pm

Re: Error logging in after updating

Post by Thaales »

karlsemple wrote:This is usually a sign you are using an outdated style on a phpBB3 gold forum. What style are you using and where did you get it from?
any small change in the coding from a phpbb gold style gives you that problem.

i know that the problem is not with the style but something within the board (codes in phpbb3) but i dunno what to do. do you know how to solve. ?

User avatar
jwxie
Registered User
Posts: 392
Joined: Wed Feb 01, 2006 3:45 am
Contact:

Re: Error logging in after updating

Post by jwxie »

through some reading in different cases regarding to this issue
is it possible with the problem you upload a style?
When phpbb-tw.net, the chinese official support packaged the latest updated for the chinese language package, we found only under binary mode will work, other than binary mode, like auto-detect to upload the updated lang will turn the site to "blank"

so later we found it's all due to the problem of Unix and windows-based problem.
When you saved files under Unix formated-based, auto-detected will work.

it's possible, last time i have this problem is not because the template is outdated but because i edited a file and uploaded it.
I did not realize this possible outcome until what Thaales said.

mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Re: Error logging in after updating

Post by mnx12 »

I'm using Arrow Theme By Echo

mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Re: Error logging in after updating

Post by mnx12 »

hello?

mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Re: Error logging in after updating

Post by mnx12 »

Umm is anybody gonna help here?

theMezz
Registered User
Posts: 108
Joined: Fri Aug 15, 2003 8:52 pm
Location: Central NY, USA
Contact:

Re: Error logging in after updating

Post by theMezz »

I have same issue

I downloaded a theme and now I can no longer log in as admin

any ideas how to fix this???

User avatar
jwxie
Registered User
Posts: 392
Joined: Wed Feb 01, 2006 3:45 am
Contact:

Re: Error logging in after updating

Post by jwxie »

theMezz wrote:I have same issue

I downloaded a theme and now I can no longer log in as admin

any ideas how to fix this???
for your problem, please look at the following post^^

http://www.phpbb.com/community/viewtopi ... 5#p3790645

User avatar
jwxie
Registered User
Posts: 392
Joined: Wed Feb 01, 2006 3:45 am
Contact:

Re: Error logging in after updating

Post by jwxie »

mnx12 wrote:Umm is anybody gonna help here?
at this point
i don't know what to say, because your problem is so common but yet, no real solution have ever make except if you change a theme....then the problem maybe easier to solve...

Thaales
Registered User
Posts: 142
Joined: Sat Jun 30, 2007 5:21 pm

Re: Error logging in after updating

Post by Thaales »

jwxie wrote:through some reading in different cases regarding to this issue
is it possible with the problem you upload a style?
When phpbb-tw.net, the chinese official support packaged the latest updated for the chinese language package, we found only under binary mode will work, other than binary mode, like auto-detect to upload the updated lang will turn the site to "blank"

so later we found it's all due to the problem of Unix and windows-based problem.
When you saved files under Unix formated-based, auto-detected will work.

it's possible, last time i have this problem is not because the template is outdated but because i edited a file and uploaded it.
I did not realize this possible outcome until what Thaales said.
have you tried editing them already on the server ?

i think i did it all and nonthing worked. the problem its nothing major but its really annoying and bad.

bye

User avatar
jwxie
Registered User
Posts: 392
Joined: Wed Feb 01, 2006 3:45 am
Contact:

Re: Error logging in after updating

Post by jwxie »

to Thaales ,

this kind of problem i did experience, yes, i use the FTP (which has build-in editing function)
yet, as i say, this problem seems to be cause either by style, or other unknown issue...
but it's not a bug.

most cases are all causes by using outdated-style
while some minor cases are not...

did you solve this? or you never able to solve it?

mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Re: Error logging in after updating

Post by mnx12 »

Is there a fix for this yet?

mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Re: Error logging in after updating

Post by mnx12 »

bump - is there a fix for this yet?

mnx12
Registered User
Posts: 15
Joined: Wed Aug 29, 2007 5:05 am

Re: Error logging in after updating

Post by mnx12 »

bump - is there a fix for this yet?

Locked

Return to “[3.0.x] Support Forum”