no emails

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
elmsoft
Registered User
Posts: 23
Joined: Thu Jan 17, 2008 11:22 am

Re: no emails

Post by elmsoft »

I'm having a similar problem and I contacted the host and they told that they had updated the version of Linux and it now required an fifth parameter in the mail script. Actually, I don't hav a clue what this means and I've posted a query on this board. Wonder if you might be having same issue?
Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: no emails

Post by Pit$Bull »

elmsoft wrote:I'm having a similar problem and I contacted the host and they told that they had updated the version of Linux and it now required an fifth parameter in the mail script. Actually, I don't hav a clue what this means and I've posted a query on this board. Wonder if you might be having same issue?
You already have a topic open about this issue. Please don't post duplicates.
Surf007
Registered User
Posts: 141
Joined: Wed Jun 20, 2007 1:16 pm

Re: no emails

Post by Surf007 »

Pit$Bull wrote:
elmsoft wrote:I'm having a similar problem and I contacted the host and they told that they had updated the version of Linux and it now required an fifth parameter in the mail script. Actually, I don't hav a clue what this means and I've posted a query on this board. Wonder if you might be having same issue?
You already have a topic open about this issue. Please don't post duplicates.
Now using smtp server n got this error-

General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server during query [2013]

SQL

INSERT INTO phpbb_log (user_id, log_ip, log_time, log_operation, log_data, log_type) VALUES ('2', '59.162.255.48', 1205650403, 'LOG_ERROR_EMAIL', 'a:1:{i:0;s:192:\"<strong>EMAIL/SMTP</strong><br /><em>/desi-tadka/adm/index.php</em><br /><br />Could not get mail server response codes.<h1>Backtrace</h1><p>Connecting to smtpout.secureserver.net:80</p><br />\";}', 2)
Surf007
Registered User
Posts: 141
Joined: Wed Jun 20, 2007 1:16 pm

Re: no emails

Post by Surf007 »

do any 1 know about these e-mail errors?
Surf007
Registered User
Posts: 141
Joined: Wed Jun 20, 2007 1:16 pm

Re: no emails

Post by Surf007 »

bump
Surf007
Registered User
Posts: 141
Joined: Wed Jun 20, 2007 1:16 pm

Re: no emails

Post by Surf007 »

bump.
User avatar
Jim_UK
Former Team Member
Posts: 18479
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Re: no emails

Post by Jim_UK »

Please stop the continued bumping as it can be rather annoying for folks subscribed to the topic.
It is not even your topic to bump so please desist.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
KIFFY
Registered User
Posts: 53
Joined: Sat Oct 28, 2006 7:03 pm
Location: south wales, uk
Contact:

Re: no emails

Post by KIFFY »

anyone else have any ideas?
its really got me stumped, even my host cant find any reason :(
KIFFY
Registered User
Posts: 53
Joined: Sat Oct 28, 2006 7:03 pm
Location: south wales, uk
Contact:

Re: no emails

Post by KIFFY »

i through many emails back and forth with my web space provider have discovered my problem, or rather they have for me.. heres their answer
Thank you for your query

This issue is occuring because there is a missing fifth parameter in your mail script. This has always been a requirement of mail scripts on our shared hosting platform but recent updates to our Linux servers (from PHP4 to PHP5) has meant that this is now always required.

An example of how to use can be found at:

http://www.streamlinesupport.net/index. ... how&id=149
now i have another question.. where the hell would i find this script they speak of? i have emailed them asking.. just thought id mention it here incase it helped anyone else
KIFFY
Registered User
Posts: 53
Joined: Sat Oct 28, 2006 7:03 pm
Location: south wales, uk
Contact:

Re: no emails

Post by KIFFY »

seems streamline who are normally cracking hosts, now wont help. they checked my site found the email script probplem and wont even tell me where it is, so anyone tell me where i can find this email script they talk of?
KIFFY
Registered User
Posts: 53
Joined: Sat Oct 28, 2006 7:03 pm
Location: south wales, uk
Contact:

Re: no emails

Post by KIFFY »

hi guys, i hate to keep bumping a topic.. but im desperate.. can anyone tell me where i can find the email script? :oops:
KIFFY
Registered User
Posts: 53
Joined: Sat Oct 28, 2006 7:03 pm
Location: south wales, uk
Contact:

Re: no emails

Post by KIFFY »

anyone sort their problems out yet? ive been a few months now with no forum emails.. and i still cant find this email script my isp is telling me i need to alter :(
Locked

Return to “[3.0.x] Support Forum”