Page 1 of 1

Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:35 pm
by fprotze
Hello!

in my phpbb3 i can't create in a forum new topics. Not an reg user not an admin.
Even if all rights alloud users to do everyting.

When im logged on the bottom /right there stands (translated into englisch) YOur are allowed to create a new topic.

But i can't find the "NEW TOPIC" button. Its missing!

Thanks a lot!

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:38 pm
by ScionCrow
Hm, one thing I can ask is if your viewing a topic or something. If your viewing a topic, you'll see a "Post Reply" button in the prosilver style, where-as the subSilver2 style has it when viewing a topic.

Do you perhaps have a test user that we could possibly use to see? Under the prosilver template, you should be able to see the New Topic button if you view the forum, but not in a topic.

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:39 pm
by Phil
If you're using a non-English language pack as you imply, you have to also upload the associated imageset for your language.

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:44 pm
by fprotze
moment...

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:45 pm
by fprotze
http://www.fprotze.de/phpBB3/
user: Samuel Lenz
pass: YjExZTczMm

first topic is with allll rights

but i think there is y problem with missing image...because german and another style

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:48 pm
by ScionCrow
Yeah, iWisdom could possibly be right, did you upload everything, including style images?

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:57 pm
by fprotze
what do you mean with all^^...i do it like the installation

Re: Cant create new topic + answer

Posted: Sat Mar 22, 2008 11:59 pm
by fprotze
okai the real problem are the pictures.....
Look to that link : answering works!!!

http://www.fprotze.de/phpBB3/posting.ph ... ly&f=2&t=1

but i haven't a answer picture to come to this link....so the img is missing

Re: Cant create new topic + answer

Posted: Sun Mar 23, 2008 12:06 am
by fprotze
and the button ist also uploaded...Image
http://www.fprotze.de/phpBB3/styles/pro ... _reply.gif

but there is a problem with the link to this button?

Re: Cant create new topic + answer

Posted: Sun Mar 23, 2008 12:08 am
by fprotze
now it works....http://www.fprotze.de/phpBB3/viewforum.php?f=2

there is a problem with the language package....if it is in german....the IMGs are missing...in english it works...but i want germen :-(

Re: Cant create new topic + answer

Posted: Sun Mar 23, 2008 12:13 am
by fprotze
okai no more problems....images german was missing

Re: Cant create new topic + answer

Posted: Sun Mar 23, 2008 5:05 am
by ScionCrow
Please, for the life of us, make use of the edit function. o.o;

Anyway, it's possible the german images are missing in the actual language pack so you'll either have to get them custom made or just copy the images over from the english part and use them for now. That's all I can suggest in the matter.