PM Popup notification doesn't work

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
TheHighwayman
Registered User
Posts: 28
Joined: Wed Jun 06, 2007 5:05 pm

PM Popup notification doesn't work

Post by TheHighwayman » Tue Mar 25, 2008 8:46 pm

Hi,
I've the latest phpbb board version and I've a problem with the PM popup notification.
Simply it doesn't work.
The style I use is subsilver2.

I've checked the related option in UCP-> global setting, but only the email PM notification works; popup instead doesn't appear.

Why?
Is this a bug?

I've firefox browser.
I'll grant on the phpBB2 board with the same version of firefox, popup worked fine.

Thank you in advance
TheHighwayman
"The wind was a torrent of darkness among the gusty trees
The moon was a ghostly galleon tossed upon the cloudy seas
The road was a ribbon of moonlight over the purple moor
And the highwayman came riding, riding, riding,
The highwayman came riding, up to the old inn-door..."
(Alfred Noyes)

User avatar
TheHighwayman
Registered User
Posts: 28
Joined: Wed Jun 06, 2007 5:05 pm

Re: PM Popup notification doesn't work

Post by TheHighwayman » Thu Mar 27, 2008 7:40 am

No solutions?
"The wind was a torrent of darkness among the gusty trees
The moon was a ghostly galleon tossed upon the cloudy seas
The road was a ribbon of moonlight over the purple moor
And the highwayman came riding, riding, riding,
The highwayman came riding, up to the old inn-door..."
(Alfred Noyes)

User avatar
TheHighwayman
Registered User
Posts: 28
Joined: Wed Jun 06, 2007 5:05 pm

Re: PM Popup notification doesn't work

Post by TheHighwayman » Fri Mar 28, 2008 6:32 am

Is there anyone having my own problem?

Thank you in advance.

TheHighwayman
"The wind was a torrent of darkness among the gusty trees
The moon was a ghostly galleon tossed upon the cloudy seas
The road was a ribbon of moonlight over the purple moor
And the highwayman came riding, riding, riding,
The highwayman came riding, up to the old inn-door..."
(Alfred Noyes)

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: PM Popup notification doesn't work

Post by karlsemple » Fri Mar 28, 2008 6:37 am

What version of phpBB3 are you using? Are you using the default subsilver2 style? Please fill out the Support Request Template.
Image

User avatar
TheHighwayman
Registered User
Posts: 28
Joined: Wed Jun 06, 2007 5:05 pm

Re: PM Popup notification doesn't work

Post by TheHighwayman » Fri Mar 28, 2008 7:40 am

OK.

My board's URL: it's off-line now (If I don't resolve this and other problems I can't put it on-line) (Now I'm running it locally)
Version of phpBB3: 3.0.0 (from ACP->System)
I've done a fresh install, then I've converted my phpbb2.x database into phpbb3.0 database.
I've installed it locally.
I've no MODS installed.

The problem started when I've installed the board.

Template(s) used: subSilver2 with some CSS modification (like colours and images)
Language(s) used: Italian
Version of PHP used: I'm not sure, I think 5.0
Database and version used: mysql

More or less, is the same I've explained in my first post.

Just now, I've noticed, if I send a PM to myself, the popup notification appears !
So, if anyone receive a PM when online, PM popup notification works fine.
But if anyone receive a PM when offline, then when he connects to the board, he doesn't receive any popup notification.

I think it's a bug.

Thank you again.
TheHighwayman
"The wind was a torrent of darkness among the gusty trees
The moon was a ghostly galleon tossed upon the cloudy seas
The road was a ribbon of moonlight over the purple moor
And the highwayman came riding, riding, riding,
The highwayman came riding, up to the old inn-door..."
(Alfred Noyes)

Locked

Return to “[3.0.x] Support Forum”