All Icons Vanished, any Idea's?....

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
K2-Kelly
Registered User
Posts: 83
Joined: Thu Feb 14, 2008 5:38 am
Location: U.S./Jamaica W.I.

All Icons Vanished, any Idea's?....

Post by K2-Kelly »

Hi All;
(posted originally on style discussion yet may be more a technical issue)

I'm not sure how, yet all of my icons you'd find in the theme>images folder, though on the server and in their place, folder names correct, will not suddenly show on the forum.....Items like icon_home.gif, icon_logout.gif and so on........What I was doing up to that point was adding at first a forabg image. However, as I edited files and uploaded them, I suddenly noticed colors changing, and other oddities occuring.

The way I was correcting this was by having all of my css files opened in notepad++, would search through, make my changes, then re-upload the whole batch to the server via FTP.....Then refresh the Templates (clearing the cache), and Themes........Any Idea's what might be going wrong?

Thanks for your help,

K2
http://78sentai.org/forum/

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69704
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: All Icons Vanished, any Idea's?....

Post by KevC »

K2-Kelly wrote:(posted originally on style discussion yet may be more a technical issue)
Better to keep it in the styles forum.

Icons look fine to me.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “[3.0.x] Support Forum”